Page 1 of 7 1234567 LastLast
Results 1 to 20 of 136

Thread: UltraPlus 900HD / X-9200HD firmware version 2.10.11 & Plugins - New Internet TV UI

  1. #1
    Premium Member LeroyPatrol's Avatar
    Join Date
    Jan 2008
    Location
    N.E. Vic
    Posts
    13,332
    Thanks
    1,855
    Thanked 3,319 Times in 2,015 Posts
    Rep Power
    465

    Default UltraPlus 900HD / X-9200HD firmware version 2.10.11 & Plugins - New Internet TV UI



    Hi Everyone,

    The new version 2.10.11 firmware has been released and the main change is the new User Interface for the Internet TV+ feature.










    And the all the addons can be found here including the one with the YouPorn fix


    Webzeal - Internet Browser

    To install Webzeal on the X-9200HD download
    Copy the complete tar.bz file to the root of a USB stick and insert in receiver. If it's not automatically detected:
    In the System tools Menu, select Data Transfer, and Data Download from USB Storage.

    To install Webzeal on the 900, download
    Install as per previous versions following this

    Ver 2.10.11 (r7320)
    [ Common issue (Only for 9200 & 900 ) ]
    1. Hang up in specific TP : Solved
    2. Network connection Icon in the info windows : Added
    3. Strange image ratio in viewer : Solved
    4. Cable menu available when T2 tuner is connected : Added
    5. S/W, Free TV+ and Internet TV+ files are available to download each.

    1. UltraPlus : LCN option missing : Solved

    [ Internet TV+ ]
    1. Lunch a New UI for Internet TV+ : Added

    It's time for a beer now!
    Enjoy,
    Leroy
    Last edited by LeroyPatrol; 03-02-12 at 05:10 PM. Reason: Added Webzeal Internet Browser info.
    ULTRAPLUS X-9200HD PVR Twin plugin DVB-S2 MPEG4 tuners $429 Optional DVB-T $49 *NEW* 4x1 Diseqc switches $16 posted
    XCRUISER XDSR385HD MPEG4 sat PVR the UltraPlus 920 replacement $179
    MEDIASTAR HD8200S pvr TWIN DVB-S2/DVB-T Tuners YouPorn MPEG4 $369

  2. The Following 10 Users Say Thank You to LeroyPatrol For This Useful Post:

    apsattv (03-02-12),Bizzibee (03-02-12),cro (08-10-12),davem (02-02-12),Hogi (12-01-13),otlo (08-02-12),samnewman (13-02-12),tosh (03-02-12),Windy (03-02-12)



  3. #2
    Senior Member
    Join Date
    Oct 2010
    Posts
    717
    Thanks
    11
    Thanked 398 Times in 219 Posts
    Rep Power
    50

    Default

    Internettv performance is much improved!

    ignore the russian texts screenshots from Russian site


    Not tested yet if mms:// are working.





    Last edited by apsattv; 03-02-12 at 02:29 PM.

  4. #3
    Premium Member LeroyPatrol's Avatar
    Join Date
    Jan 2008
    Location
    N.E. Vic
    Posts
    13,332
    Thanks
    1,855
    Thanked 3,319 Times in 2,015 Posts
    Rep Power
    465

    Default

    I just added Webzeal file downloads and instructions to the first post because of the broken MegaUpload links in previous posts.

    Leroy
    Last edited by LeroyPatrol; 03-02-12 at 05:14 PM.
    ULTRAPLUS X-9200HD PVR Twin plugin DVB-S2 MPEG4 tuners $429 Optional DVB-T $49 *NEW* 4x1 Diseqc switches $16 posted
    XCRUISER XDSR385HD MPEG4 sat PVR the UltraPlus 920 replacement $179
    MEDIASTAR HD8200S pvr TWIN DVB-S2/DVB-T Tuners YouPorn MPEG4 $369

  5. #4
    Junior Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    I just bought a x-9200 and im pretty happy with it so far.

    I just have a small problem which I know I have to be doing something wrong. I have up dated to 2.10.11 firmware and I have installed XCAMClient 26/1/12 and eveythings ok to here.

    When I try in put in a CCcam server in the client configurater I can put in the server address and the port but I am unable to put the user name or passsword in, when click ok on them nothing happens.
    So I thought I would edit it manually in /var/bin/XcamClient but when I open it in FTPrush or DCC it comes up with this garbage and charterers but nothing normal like CCcam.xml file

    Any ideas Leroy ?

  6. #5
    Premium Member LeroyPatrol's Avatar
    Join Date
    Jan 2008
    Location
    N.E. Vic
    Posts
    13,332
    Thanks
    1,855
    Thanked 3,319 Times in 2,015 Posts
    Rep Power
    465

    Default

    Quote Originally Posted by tosh View Post
    I just bought a x-9200 and im pretty happy with it so far.

    I just have a small problem which I know I have to be doing something wrong. I have up dated to 2.10.11 firmware and I have installed XCAMClient 26/1/12 and eveythings ok to here.

    When I try in put in a CCcam server in the client configurater I can put in the server address and the port but I am unable to put the user name or passsword in, when click ok on them nothing happens.
    So I thought I would edit it manually in /var/bin/XcamClient but when I open it in FTPrush or DCC it comes up with this garbage and charterers but nothing normal like CCcam.xml file

    Any ideas Leroy ?
    Select the cccam2 option.

    Also you can FTP to the cardclient.conf in /var/etc. Username and PW is root and ultraplus.
    After you have entered your details start the xcamclient and you should connect.

    Leroy
    ULTRAPLUS X-9200HD PVR Twin plugin DVB-S2 MPEG4 tuners $429 Optional DVB-T $49 *NEW* 4x1 Diseqc switches $16 posted
    XCRUISER XDSR385HD MPEG4 sat PVR the UltraPlus 920 replacement $179
    MEDIASTAR HD8200S pvr TWIN DVB-S2/DVB-T Tuners YouPorn MPEG4 $369

  7. #6
    Member
    Join Date
    Feb 2009
    Posts
    110
    Thanks
    27
    Thanked 8 Times in 8 Posts
    Rep Power
    8

    Default

    Installed new firmware. So far so good. Hopefully locking up issue is fixed. My power button on remote was getting a lot of use.
    If you have a direct line to the software guys, Leroy, see if they can work on fixing the level / quality meters. My level meter either shows 97% or 0% and quality is either 82%, 74%, 67% or 0%. Not much use while trying to optimise Moteck position.
    If they can't fix this maybe just replace with a red or green light.

    Also I think it would be a good idea to have the option to add a TP in the "Service Search" menu rather than have to go to "Dish Setting" menu.

    New look Internet Tv menu looks quite sexy. I like that...

  8. #7
    Junior Member
    Join Date
    Dec 2011
    Posts
    18
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    0

    Default

    Installed new firmware on 900HD here too. Using Nov 11 MCAS with no issues.

    Heads up for anyone using custom channel numbering/order - the new firmware uses a LCN (Logical Channel Numbering) order in lieu of 1, 2, 3 etc. I had my channels in order from 1-200 or so but that got scrambled when reloading service data on the new firmware due to the use of the LCN's over the actual channel number assigned.

    From what I saw and tried, you can't change the LCN from within Service List Manager, even when reordering or editing the channels.

    You can edit the LCN of each channel in Polar Edit 0.6.2.3.

    I've now set it up to match Aus* numbering so the missus isn't confused anymore + you can set all the channels you don't have access to to 'skipped' and they don't show up in your channel order. Quite handy...

  9. The Following User Says Thank You to L45er For This Useful Post:

    LeroyPatrol (05-02-12)

  10. #8
    Junior Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    does anyone have a copy of mgcamd?could please post a copy of it

  11. #9
    Member
    Join Date
    Feb 2009
    Posts
    110
    Thanks
    27
    Thanked 8 Times in 8 Posts
    Rep Power
    8

    Default

    Spoke too soon. Box still locks up. Seems to be ok if I don't change channels. Not much fun though

  12. #10
    Member
    Join Date
    Feb 2009
    Posts
    110
    Thanks
    27
    Thanked 8 Times in 8 Posts
    Rep Power
    8

    Default

    Any idea what the new icon on the right of the info bar at the bottom of screen means? Next to HD symbol

  13. #11
    Junior Member
    Join Date
    Dec 2011
    Posts
    18
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    0

    Default

    Quote Originally Posted by Scratcher View Post
    Spoke too soon. Box still locks up. Seems to be ok if I don't change channels. Not much fun though
    What MCAS version are you using? Mine hasn't locked up today yet and I've been flicking between numerous channels. This is using Aus* and November 2011 MCAS.

    Quote Originally Posted by Scratcher View Post
    Any idea what the new icon on the right of the info bar at the bottom of screen means? Next to HD symbol
    Network connectivity.
    Last edited by L45er; 04-02-12 at 06:55 PM.

  14. #12
    Member
    Join Date
    Feb 2009
    Posts
    110
    Thanks
    27
    Thanked 8 Times in 8 Posts
    Rep Power
    8

    Default

    Didn't update my MCAS. Not sure how it's done. Do I need to? I'm running an aurora card, but don't use it much.
    What does the network connectivity indicate?

  15. #13
    Junior Member
    Join Date
    Dec 2008
    Age
    44
    Posts
    6
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Default

    Spoke too soon. Box still locks up. Seems to be ok if I don't change channels. Not much fun though

    Please make sure coconut must be started in auto mode. This will prevent from freezing.

  16. #14
    Member
    Join Date
    Feb 2009
    Posts
    110
    Thanks
    27
    Thanked 8 Times in 8 Posts
    Rep Power
    8

    Default

    Quote Originally Posted by logitech View Post
    Spoke too soon. Box still locks up. Seems to be ok if I don't change channels. Not much fun though

    Please make sure coconut must be started in auto mode. This will prevent from freezing.
    Coconut was in Auto, though I'm not using any keys anyway

  17. #15
    Premium Member LeroyPatrol's Avatar
    Join Date
    Jan 2008
    Location
    N.E. Vic
    Posts
    13,332
    Thanks
    1,855
    Thanked 3,319 Times in 2,015 Posts
    Rep Power
    465

    Default

    Quote Originally Posted by logitech View Post
    Spoke too soon. Box still locks up. Seems to be ok if I don't change channels. Not much fun though

    Please make sure coconut must be started in auto mode. This will prevent from freezing.
    As mentioned coconut is for running keys and won't make a difference being set to Auto.


    What are you guys doing at the time of crashes? Have you dowloaded 7 day EPG data?

    Leroy
    ULTRAPLUS X-9200HD PVR Twin plugin DVB-S2 MPEG4 tuners $429 Optional DVB-T $49 *NEW* 4x1 Diseqc switches $16 posted
    XCRUISER XDSR385HD MPEG4 sat PVR the UltraPlus 920 replacement $179
    MEDIASTAR HD8200S pvr TWIN DVB-S2/DVB-T Tuners YouPorn MPEG4 $369

  18. #16
    Senior Member
    Join Date
    Oct 2010
    Posts
    717
    Thanks
    11
    Thanked 398 Times in 219 Posts
    Rep Power
    50

    Default

    Isn't Coconut only for BISS therefore unless you are using it. It doesn't need to be running.

  19. #17
    Member
    Join Date
    Feb 2009
    Posts
    110
    Thanks
    27
    Thanked 8 Times in 8 Posts
    Rep Power
    8

    Default

    Quote Originally Posted by LeroyPatrol View Post
    As mentioned coconut is for running keys and won't make a difference being set to Auto.


    What are you guys doing at the time of crashes? Have you dowloaded 7 day EPG data?

    Leroy
    It locked up when I changed channels.

  20. #18
    Premium Member LeroyPatrol's Avatar
    Join Date
    Jan 2008
    Location
    N.E. Vic
    Posts
    13,332
    Thanks
    1,855
    Thanked 3,319 Times in 2,015 Posts
    Rep Power
    465

    Default

    Quote Originally Posted by Scratcher View Post
    It locked up when I changed channels.
    You mentioned above you didn't update MCAS. I recommend to delete your MCAS and xcamclient plugins including coconut etc.
    When you go to load the plugin there is an option to format user data. Do this first and then load the MCAS plugin.
    In MCAS there is a configuration menu, in there change the reset sequence To T14-T0.

    Leroy
    ULTRAPLUS X-9200HD PVR Twin plugin DVB-S2 MPEG4 tuners $429 Optional DVB-T $49 *NEW* 4x1 Diseqc switches $16 posted
    XCRUISER XDSR385HD MPEG4 sat PVR the UltraPlus 920 replacement $179
    MEDIASTAR HD8200S pvr TWIN DVB-S2/DVB-T Tuners YouPorn MPEG4 $369

  21. #19
    Junior Member
    Join Date
    Aug 2008
    Posts
    13
    Thanks
    4
    Thanked 6 Times in 4 Posts
    Rep Power
    0

    Default

    Quote Originally Posted by L45er View Post
    I

    Heads up for anyone using custom channel numbering/order - the new firmware uses a LCN (Logical Channel Numbering) order in lieu of 1, 2, 3 etc. I had my channels in order from 1-200 or so but that got scrambled when reloading service data on the new firmware due to the use of the LCN's over the actual channel number assigned.

    From what I saw and tried, you can't change the LCN from within Service List Manager, even when reordering or editing the channels.

    You can edit the LCN of each channel in Polar Edit 0.6.2.3.

    I've now set it up to match Aus* numbering so the missus isn't confused anymore + you can set all the channels you don't have access to to 'skipped' and they don't show up in your channel order. Quite handy...
    I've tried the new firmware v.2.10.11 and the interface is great but the absolute deal breaker of this upgrade is the loss of customised channel numbering and the inability to restore these.

    Here in NZ, my family are used to finding TV One on channel 1 of the STB's D1 Satellite transponder, they're used to TV3 being on Ch 3 and they don't want them permanently assigned to ch 178 and ch 124. Similary on IS5 they expect to find the BBC on Ch 1 of the UltraPlus, not ch 133, and they expect to find NHK on D2 at Ch 1, not ch 85.

    Why on earth the developers have removed the users ability to custom-order the channels is beyond me. This firmware upgrade makes the STB very user-unfriendly, more especially for family members who have no real interest in satellite TV but do want to be able to find their favourite channels where one would logically expect them to be.

    I have returned to firmware v 2.09.87 until this is fixed. If you want to avoid a mutiny in your household I would urge others to seriously reconsider upgrading to 2.10.11 until the developers return control of channel numbering to the user. I love my X-9200 but I won't recommend it anymore to friends until the channel numbering option is returned.

    If there is a work-around for the channel numbering that does not require a third-party application like Polar edit, I would be grateful to hear it.

  22. The Following User Says Thank You to gustov For This Useful Post:

    BeepeeNZ (07-02-12)

  23. #20
    Member
    Join Date
    Apr 2011
    Location
    Wagga Wagga NSW
    Posts
    222
    Thanks
    69
    Thanked 103 Times in 56 Posts
    Rep Power
    13

    Default

    Quote Originally Posted by apsattv View Post
    Isn't Coconut only for BISS therefore unless you are using it. It doesn't need to be running.
    Yes I had the same thought. It is certainly my understanding that what you have said is correct. So it shouldn't be enabled or even loaded unless you need BISS.

Members who have read this thread: 24

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •