Page 1 of 2 12 LastLast
Results 1 to 20 of 36

Thread: 7" chinese 2-din cannot find sd card

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default 7" chinese 2-din cannot find sd card



    Have purchase chinese 7" 2-din dvd gps on ebay for the wife.Unfortunatly it didn't come with any gps program.I decided to install IGO8 from Hollowman thread however i cannot see sd card when i go into gps setup.When i originaly went into setup navi path file was SDMMC/navione.exe/navione.exe i think. After starting gps with sd card in with IGO8 navi path is blank. I have read and seach this forum and other forums. Have tried many thinks put still cannot see sd card in gps setup.I am either not getting it or unit has fault.



  2. #2
    Junior Member
    Join Date
    Feb 2010
    Posts
    24
    Thanks
    10
    Thanked 4 Times in 1 Post
    Rep Power
    5

    Default

    Just try b4 you copy file , format your Sd card by fat32 and copy files after that .

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    Have tried fat 32 and fat format .No difference

  4. #4
    Senior Member
    Join Date
    Aug 2009
    Location
    Sydney
    Age
    33
    Posts
    1,217
    Thanks
    189
    Thanked 609 Times in 149 Posts
    Rep Power
    0

    Default

    what size sd card are you using ?

    my friend has exact same issue 2 days ago, i went to his house and it turned out he wasn't pressing the [..] button properly to go UP a leval to see the rest of the drives sd etc....

    just press the [...] button hard and properly (when searching for nav exe)

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    Have tried 4gd card then 2gb card.Have tried up and down buttons countless times still nothing

  6. #6
    Senior Member
    Join Date
    Aug 2009
    Location
    Sydney
    Age
    33
    Posts
    1,217
    Thanks
    189
    Thanked 609 Times in 149 Posts
    Rep Power
    0

    Default

    did u understand the browes button that im talking about ? the [...]

    (woohooo my 1000th post !)

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    I think so.It is the one at the end of navi path file.When i press it it goes into screen with scoll up or down buttons on side with icon of a folder. there is nothing in this screen

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    By the way Just like to say great thread hollowman.After reading your thread got excited and used wifes birthday as excuse to by one of these devices

  9. #9
    Senior Member
    Join Date
    Aug 2009
    Location
    Sydney
    Age
    33
    Posts
    1,217
    Thanks
    189
    Thanked 609 Times in 149 Posts
    Rep Power
    0

    Default

    Does this show up ?



    This is the browes button or up level of the directory tree


  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    no i dont see this sceen.I would post pics but dont now how

  11. #11
    Senior Member
    Join Date
    Aug 2009
    Location
    Sydney
    Age
    33
    Posts
    1,217
    Thanks
    189
    Thanked 609 Times in 149 Posts
    Rep Power
    0

    Default

    your device may look different to mine, but its the same principle....
    use to uload your pics

  12. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    [/URL] [/IMG]

  13. #13
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    sorry images are back to front.1st image is right last image is left

  14. #14
    Senior Member
    Join Date
    Aug 2009
    Location
    Sydney
    Age
    33
    Posts
    1,217
    Thanks
    189
    Thanked 609 Times in 149 Posts
    Rep Power
    0

    Default

    i see....

    it looks to me like your SD card is dead.... do you have 2 sd slots ? one for media and one for GPS ??

  15. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    Yes i do have 2 sd slots and i have tried both in case device was mark wrong. Have tried 4g sd and 2g sd. 2g is new.

  16. #16
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    I have noticed on your images that you can see nanflash.
    I can only see this in music player or video player

  17. #17
    Senior Member
    Join Date
    Aug 2009
    Location
    Sydney
    Age
    33
    Posts
    1,217
    Thanks
    189
    Thanked 609 Times in 149 Posts
    Rep Power
    0

    Default

    yeah i dont know, iv always had it there ? im not really to sure what nand flash does exactly ?

  18. #18
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    Thanks for the help hollowman. I gues it is fault in device.Sd cards are very hard to get out after installing

  19. #19
    Junior Member
    Join Date
    Feb 2010
    Location
    Perth W.A. for now
    Posts
    45
    Thanks
    8
    Thanked 10 Times in 10 Posts
    Rep Power
    5

    Default

    Not telling you to suck eggs but are you using an SD card or an SDHC...

    My Unit won't see an SDHC in the GPS slot, it only works on SD

  20. #20
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    The 4g card was hc but the 2g was mmc.

Page 1 of 2 12 LastLast

Similar Threads

  1. cant find drivers for scsi card
    By gareth41 in forum PC Hardware
    Replies: 2
    Last Post: 23-02-10, 11:06 AM
  2. 7" Ebay Chinese GPS
    By Castlemainegold in forum GPS
    Replies: 27
    Last Post: 21-06-09, 05:53 PM
  3. Replies: 22
    Last Post: 03-03-09, 10:38 AM
  4. Replies: 1
    Last Post: 11-06-08, 02:21 PM
  5. "find your posts" button
    By harry88 in forum Support Ticket System
    Replies: 11
    Last Post: 13-04-08, 05:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •