Results 1 to 10 of 10

Thread: NAVI path issue with Chinese GPS 2DIN

  1. #1
    Member
    Join Date
    Jun 2008
    Age
    26
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Default NAVI path issue with Chinese GPS 2DIN



    hi ..
    i have a problem with my Chinese GPS ..

    My problem is that it does not remember the path of igo8..
    if i turn the unit of an on it ask me to specify the path..

    its weird because all the other settings are remembered (fm presets, Bluetooth etc ...) just not the path....

    any Ideas ?



  2. #2
    Member
    Join Date
    Mar 2010
    Posts
    240
    Thanks
    13
    Thanked 26 Times in 23 Posts
    Rep Power
    0

    Default

    Did you "enable" or "Disable" where you select the path?

  3. #3
    Member
    Join Date
    Jun 2008
    Age
    26
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Default

    what do u mean enable /disable it asks for the path i select the igo.exe from sdcard and press ok and it loads up fine....

    but when i turn the car off and on again it asks for the same thing

  4. #4
    Member
    Join Date
    Mar 2010
    Posts
    240
    Thanks
    13
    Thanked 26 Times in 23 Posts
    Rep Power
    0

    Default

    On the main menu, when you select Navi, it's show another screen for you select the path from the card, under where you select the path, it has small circil or square, if you click there ,it show black spot or stick mean enable, anytime you turn on, device jump up to navi, and the Igo folder on sys.txt, did you put this line on:

    [folders]
    app="//SDMMC/iGO8/iGO8.exe" SDMMC, SD card, Storage card

  5. #5
    Member
    Join Date
    Jun 2008
    Age
    26
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Default

    mine does not have that square i have the older version its a kovan 6110

  6. #6
    Member
    Join Date
    Mar 2010
    Posts
    240
    Thanks
    13
    Thanked 26 Times in 23 Posts
    Rep Power
    0

    Default

    If your device English version, put autorun.exe on the card, run windows explore , check config folder on nandflash or residenflash2, you can edit and add in there, but do not DELETE. If you know how to do that.

  7. #7
    Member
    Join Date
    Jun 2008
    Age
    26
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Default

    yes my device is english......
    can you please describe in a bit more detail.....

  8. #8
    Member
    Join Date
    Mar 2010
    Posts
    240
    Thanks
    13
    Thanked 26 Times in 23 Posts
    Rep Power
    0

    Default

    Did the unit has reset button, why don't u try soft or hardware reset first, see how it going, before edit the internal flash.

  9. #9
    Member
    Join Date
    Jun 2008
    Age
    26
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Default

    Edit actually it does have a reset hole but not sure where it is located....
    Last edited by haris2887; 01-06-10 at 11:58 AM.

  10. #10
    Member
    Join Date
    Jun 2008
    Age
    26
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    Default

    reset does not solver the problem....

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •