Results 1 to 4 of 4

Thread: Windoze 10 Home and Pro

  1. #1
    LSemmens
    lsemmens's Avatar
    Join Date
    Dec 2011
    Location
    Rural South OZ
    Posts
    5,657
    Thanks
    4,260
    Thanked 2,863 Times in 1,451 Posts
    Rep Power
    1226
    Reputation
    48520

    Default Windoze 10 Home and Pro

    Most of my computers all run windoze 10 Home except for my Media Server which has Pro on it. All machines are up to date and are usually configured identically as far as look and feel is concerned. I've noticed that the latest update (Build14393.rs1_release_inmarket.161004-2338) on my "home" machines has modified the start menu where file explorer, shut down, etc, are now all on a flyout on the left of screen. Strangely enough on my only "pro" machine the menu remains as it was when W10 was first released and the build number (Build 10586) looks nothing like the "home" machine even though, according to M$ it, too is up to date.

    Has anyone noticed this discrepancy?


    I just had a thought, though I don't recall doing so. Maybe the home machine is set to pick up "insider" builds.
    I'm out of my mind, but feel free to leave a message...



Look Here ->
  • #2
    Crazy Diamond
    Tiny's Avatar
    Join Date
    Dec 2010
    Location
    Tasmania
    Age
    57
    Posts
    5,173
    Thanks
    8,509
    Thanked 3,817 Times in 1,999 Posts
    Rep Power
    1382
    Reputation
    56536

    Default

    No mate, I have both Pro on PC & Home on Lappy; the layout is pretty much the same apart from customisations.

    I did notice that the new anniversary build came thru first on the Home lappy then about 3 weeks later on the PC.
    Cheers, Tiny
    "You can lead a person to knowledge, but you can't make them think? If you're not part of the solution, you're part of the problem.
    The information is out there; you just have to let it in."

  • #3
    Senior Member
    Philquad's Avatar
    Join Date
    Jan 2008
    Location
    nelson bay
    Age
    48
    Posts
    3,509
    Thanks
    166
    Thanked 1,063 Times in 632 Posts
    Rep Power
    473
    Reputation
    12098

    Default

    me too
    i run old school classic shell coz i just cant forget xp
    it reverted back to the 10 default menu
    why do we need the NBN ? because the copper network is constipated & needs fibre

  • #4
    LSemmens
    lsemmens's Avatar
    Join Date
    Dec 2011
    Location
    Rural South OZ
    Posts
    5,657
    Thanks
    4,260
    Thanked 2,863 Times in 1,451 Posts
    Rep Power
    1226
    Reputation
    48520

    Default

    It's not desperate, just a minor niggle, and an observation. I was wondering if Updates were not occurring on the pro machine, but it appears that they are.
    I'm out of my mind, but feel free to leave a message...

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •