Results 1 to 4 of 4

Thread: windows 10 blank screen

  1. #1
    Senior Member HILLVIEW103's Avatar
    Join Date
    Mar 2008
    Posts
    703
    Thanks
    98
    Thanked 113 Times in 75 Posts
    Rep Power
    155
    Reputation
    1227

    Default windows 10 blank screen

    my computer wont open properly it goes to blank screen with just the mouse pointer, using task manager i have to go into "run new task" and tap in explorer.exe then it all works good.

    any clues how to fix this, have checked google but i cant find solution ????? im using win 10 .

    thanks in advance.



Look Here ->
  • #2
    Crazy Diamond
    Tiny's Avatar
    Join Date
    Dec 2010
    Location
    Tasmania
    Age
    57
    Posts
    4,894
    Thanks
    8,134
    Thanked 3,576 Times in 1,878 Posts
    Rep Power
    1271
    Reputation
    51716

    Default

    Do a system restore to the last known working config.
    If you have Cortana (the search feature lower left of the task bar), type in system restore & it will be at the top of the list as (Create a restore point), click & follow prompts.
    Or the path is:
    For W10 right click windows button on Task bar lower left, select System (left click).
    Now left click System protection in the left list.
    Left click system restore & follow the prompts.

    If that doesn't fix it you may need to do a windows refresh, Iíll guide you to that if you need it.
    Last edited by Tiny; 27-12-16 at 04:45 PM.
    Cheers, Tiny
    "You can lead a person to knowledge, but you can't make them think? If you're not part of the solution, you're part of the problem.
    The information is out there; you just have to let it in."

  • #3
    LSemmens
    lsemmens's Avatar
    Join Date
    Dec 2011
    Location
    Rural South OZ
    Posts
    5,119
    Thanks
    3,579
    Thanked 2,598 Times in 1,285 Posts
    Rep Power
    1096
    Reputation
    43220

    Default

    Wot tiny sed.
    I'm out of my mind, but feel free to leave a message...

  • #4
    Senior Member HILLVIEW103's Avatar
    Join Date
    Mar 2008
    Posts
    703
    Thanks
    98
    Thanked 113 Times in 75 Posts
    Rep Power
    155
    Reputation
    1227

    Default

    Quote Originally Posted by Tiny View Post
    Do a system restore to the last known working config.
    If you have Cortana (the search feature lower left of the task bar), type in system restore & it will be at the top of the list as (Create a restore point), click & follow prompts.
    Or the path is:
    For W10 right click windows button on Task bar lower left, select System (left click).
    Now left click System protection in the left list.
    Left click system restore & follow the prompts.

    If that doesn't fix it you may need to do a windows refresh, Iíll guide you to that if you need it.
    Thanks for your help it took ages to do all the stuff, and i had to do a win update, i think my trouble started when i did a win 10 upgrade

    anyway seem ok now. well done thanks

  • Members who have read this thread: 27

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •