Results 1 to 4 of 4

Thread: windows 10 blank screen

  1. #1
    Senior Member HILLVIEW103's Avatar
    Join Date
    Mar 2008
    Posts
    718
    Thanks
    106
    Thanked 117 Times in 78 Posts
    Rep Power
    165
    Reputation
    1307

    Default windows 10 blank screen

    my computer wont open properly it goes to blank screen with just the mouse pointer, using task manager i have to go into "run new task" and tap in explorer.exe then it all works good.

    any clues how to fix this, have checked google but i cant find solution ????? im using win 10 .

    thanks in advance.



Look Here ->
  • #2
    Crazy Diamond
    Tiny's Avatar
    Join Date
    Dec 2010
    Location
    Tasmania
    Age
    57
    Posts
    5,200
    Thanks
    8,556
    Thanked 3,850 Times in 2,016 Posts
    Rep Power
    1400
    Reputation
    57337

    Default

    Do a system restore to the last known working config.
    If you have Cortana (the search feature lower left of the task bar), type in system restore & it will be at the top of the list as (Create a restore point), click & follow prompts.
    Or the path is:
    For W10 right click windows button on Task bar lower left, select System (left click).
    Now left click System protection in the left list.
    Left click system restore & follow the prompts.

    If that doesn't fix it you may need to do a windows refresh, Iíll guide you to that if you need it.
    Last edited by Tiny; 27-12-16 at 04:45 PM.
    Cheers, Tiny
    "You can lead a person to knowledge, but you can't make them think? If you're not part of the solution, you're part of the problem.
    The information is out there; you just have to let it in."

  • #3
    LSemmens
    lsemmens's Avatar
    Join Date
    Dec 2011
    Location
    Rural South OZ
    Posts
    5,750
    Thanks
    4,328
    Thanked 2,908 Times in 1,479 Posts
    Rep Power
    1248
    Reputation
    49420

    Default

    Wot tiny sed.
    I'm out of my mind, but feel free to leave a message...

  • #4
    Senior Member HILLVIEW103's Avatar
    Join Date
    Mar 2008
    Posts
    718
    Thanks
    106
    Thanked 117 Times in 78 Posts
    Rep Power
    165
    Reputation
    1307

    Default

    Quote Originally Posted by Tiny View Post
    Do a system restore to the last known working config.
    If you have Cortana (the search feature lower left of the task bar), type in system restore & it will be at the top of the list as (Create a restore point), click & follow prompts.
    Or the path is:
    For W10 right click windows button on Task bar lower left, select System (left click).
    Now left click System protection in the left list.
    Left click system restore & follow the prompts.

    If that doesn't fix it you may need to do a windows refresh, Iíll guide you to that if you need it.
    Thanks for your help it took ages to do all the stuff, and i had to do a win update, i think my trouble started when i did a win 10 upgrade

    anyway seem ok now. well done thanks

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •