Results 1 to 3 of 3

Thread: Bosch 2000 Sensor not triggering immediately (URGENT HELP)

  1. #1
    Junior Member
    Join Date
    Sep 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default Bosch 2000 Sensor not triggering immediately (URGENT HELP)

    The alarm itself works fine, my problem is, when you walk in front of a PIR Sensor, the blue indicator comes on meaning the PIR was triggered, but the alarm doesn't activate until you walk out the the way.

    I want it so, as soon as the blue indicator lights up on the PIR Sensor, the alarm starts counting down to put the code in.

    Because, when it's armed and you walk in front of the sensor, the sensor turns on, but doesn't send a report to the alarm itself until you get out of the way and the indicator turns off again.



Look Here ->
  • #2
    Premium Member

    Join Date
    Jan 2008
    Posts
    3,865
    Thanks
    4,861
    Thanked 3,751 Times in 1,555 Posts
    Rep Power
    1070
    Reputation
    40758

    Default

    I won't respond to your question here because this section of the Austech forum is for queries relating to operating system and security-related software queries.

    You would be wise to post this security device/system question in the appropriate forum, i.e. of the forum, where security system installers are likely to see it.

  • #3
    Administrator
    mtv's Avatar
    Join Date
    Apr 2008
    Posts
    16,637
    Thanks
    4,702
    Thanked 10,325 Times in 5,153 Posts
    Rep Power
    3497
    Reputation
    141030

    Default

    As above.

    Closed

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •