Results 1 to 5 of 5

Thread: yealink t42s advance settings password

  1. #1
    Junior Member
    Join Date
    Mar 2008
    Age
    51
    Posts
    43
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    -41

    Default yealink t42s advance settings password

    Does anyone know the advance settings password for the Yealink T42S

    I have 2 voip lines and they (IInet) gave me 2 phones.
    I was hoping to change the settings manually so I have both accounts on one phone.

    Thanks

    Achim



Look Here ->
  • #2
    Member
    Join Date
    Jan 2008
    Posts
    351
    Thanks
    24
    Thanked 81 Times in 59 Posts
    Rep Power
    155
    Reputation
    1244

    Default

    The default should be username "admin" and password "admin". Problem is if somebody else supplied it, and it is being provisioned remotely? So did you purchase it outright or was it supplied?

  • #3
    Senior Member
    Reschs's Avatar
    Join Date
    Aug 2010
    Location
    Outside a few schooners
    Posts
    2,293
    Thanks
    431
    Thanked 1,212 Times in 606 Posts
    Rep Power
    454
    Reputation
    14538

    Default

    I have T41Ps and admin/admin gets me in. Ask your Provider for the Password if this does not work.

    When you get in, I would like to see your Dial Plan.

    My T41P's need 02 in front of the number even thou the Provider has set NSW to home.
    If I leave the 02 out it calls the Providers home state. They are not getting anywhere sorting it out.

  • #4
    Member
    Join Date
    Jan 2008
    Posts
    351
    Thanks
    24
    Thanked 81 Times in 59 Posts
    Rep Power
    155
    Reputation
    1244

    Default

    Quote Originally Posted by Reschs View Post
    I have T41Ps and admin/admin gets me in. Ask your Provider for the Password if this does not work.

    When you get in, I would like to see your Dial Plan.

    My T41P's need 02 in front of the number even thou the Provider has set NSW to home.
    If I leave the 02 out it calls the Providers home state. They are not getting anywhere sorting it out.
    Reschs,

    You should be able to set the area code within the phone itself... Although again - if it is being remotely configured or is retrieving the config from your provider it may not last!
    But try going to the Web Interface - Settings - Dial Plan - Area Code. From there "02" into the code field, and the min and max fields should be "8" should hopefully fix your issue

  • The Following User Says Thank You to Gitch For This Useful Post:

    Reschs (23-10-17)

  • #5
    Senior Member
    Reschs's Avatar
    Join Date
    Aug 2010
    Location
    Outside a few schooners
    Posts
    2,293
    Thanks
    431
    Thanked 1,212 Times in 606 Posts
    Rep Power
    454
    Reputation
    14538

    Default

    Sorry for the late reply.

    I have only gone down and set this up.
    I previously tried this without setting the max/min from default.
    Initial tests look good.

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •