Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Thread: RCD Tripping while washing

  1. #21
    Premium Member
    Onefella's Avatar
    Join Date
    Jan 2008
    Location
    Top End
    Posts
    1,926
    Thanks
    894
    Thanked 1,165 Times in 596 Posts
    Rep Power
    482
    Reputation
    14722

    Default

    Quote Originally Posted by bazzy View Post
    ok so i have tested with a meggar meter and found the needle on the mega goes all the way across.
    What exactly are you testing?

    As I have mentioned before, each major component should be tested individually. If you don't do this, it's a bit hard to diagnose the problem.



  • #22
    Premium Member bazzy's Avatar
    Join Date
    Oct 2009
    Location
    Ipswich, Queensland, Australia, Earth
    Posts
    343
    Thanks
    9
    Thanked 28 Times in 21 Posts
    Rep Power
    123
    Reputation
    505

    Default

    thats testing the whole machine after replacing the faulty solenoid that was a dead short to ground. i am not sure what reading i should be getting here so i am wanting to gauge if that reading is normal or not. if that is normal then i would be chasing my tail trying to find a fault that is no longer there. it has not tripped the breaker again since replacing that part, however if that reading is too high then i will continue to troubleshoot.

    so it is neutral pin to ground and active pin to ground

  • #23
    Premium Member
    Skepticist's Avatar
    Join Date
    Apr 2009
    Posts
    843
    Thanks
    243
    Thanked 398 Times in 338 Posts
    Rep Power
    282
    Reputation
    7340

    Default

    A low resistance between neutral and earth can trip the RCD if 30mA or more of the neutral current returns via the earth wire because it's bypassing the RCD producing a 'imbalance' condition. Meggering the active with the appliance switches off is only checking the cable up to the switches. The general 'standard' for good insulation resistance is around 1 megohm minimum even though it needs to be much lower than that, like 10kohm or less, to produce an RCD trip.

  • #24
    Premium Member
    Onefella's Avatar
    Join Date
    Jan 2008
    Location
    Top End
    Posts
    1,926
    Thanks
    894
    Thanked 1,165 Times in 596 Posts
    Rep Power
    482
    Reputation
    14722

    Default

    Quote Originally Posted by bazzy View Post
    thats testing the whole machine after replacing the faulty solenoid that was a dead short to ground.
    OK. Stop right there. That was a 'good' fault. Sounds to me like that was the problem. Put it back together, plug it in, and wash away. No need to keep testing stuff.

  • #25
    Premium Member bazzy's Avatar
    Join Date
    Oct 2009
    Location
    Ipswich, Queensland, Australia, Earth
    Posts
    343
    Thanks
    9
    Thanked 28 Times in 21 Posts
    Rep Power
    123
    Reputation
    505

    Default

    Quote Originally Posted by Onefella View Post
    OK. Stop right there. That was a 'good' fault. Sounds to me like that was the problem. Put it back together, plug it in, and wash away. No need to keep testing stuff.
    ok, well it is not tripping the breaker at the moment but i am still concerned with the high reading.

    This is what it is showing now after running it again today. this is with the element disconnected and that coil replaced with a spare) having said that i am a little concerned the new one may have leaked a little bit of water.




    I might set it to do a hot wash to energise the hot water coil, see if it trips the breaker. it was the hot water coil i replaced.

  • Page 2 of 2 FirstFirst 12

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •