Results 1 to 10 of 10

Thread: TP-Link TL-WA501G Client mode tutorial

  1. #1
    Super Moderator
    Fernbay's Avatar
    Join Date
    Jan 2008
    Location
    Newcastle
    Posts
    4,687
    Thanks
    1,515
    Thanked 3,457 Times in 1,141 Posts
    Rep Power
    592
    Reputation
    15810

    Exclamation TP-Link TL-WA501G Client mode tutorial

    TP-Link TL-WA501G Client mode tutorial




    Compiled by Fernbay @ Austech, 15 Nov 2009

    1. Reset the 501
    From the user manual ( )

    Use the Factory Default Reset button: First, turn off the AP's power.

    Second,
    press and hold the default reset button then turn on the AP's power, until the
    system LED lights up (about 3 seconds). Last, release the reset button and wait
    for the AP to reboot.
    Note: Ensure the AP is powered on before it restarts completely.

    2. Start a PC on the same network to configure the TL-WA501G
    Make sure it can browse the network / internet.
    Find out the IP address of the gateway (your ADSL Modem IP internal lan IP address) and note it down.
    Do this by holding down the windows key and pressing 'R' at the same time. [img]
    http://www.simplehelp.net/images/winkey/windowskey00.jpg[/img]

    Type in 'CMD' and press enter. Then type in 'ipconfig' and press enter. Your gateway address will be displayed.





    3. Disable any wireless connections is 'Network Connections' (Control Panel\Network and Internet\Network Connections)

    Highlight the 'Local Aera Connection', right click, and choose 'properties'



    Highligh 'Internet Protocol Version 4 (TCP/IPV4) and click 'Properties'



    4. Write down the settings


    Select 'use the following IP address' and key in 192.168.1.2
    In 'Subnet mask' key in 255.255.255.0
    Reality is an invention of my imagination.
    ಠ_ಠ



Look Here ->
  • #2
    Super Moderator
    Fernbay's Avatar
    Join Date
    Jan 2008
    Location
    Newcastle
    Posts
    4,687
    Thanks
    1,515
    Thanked 3,457 Times in 1,141 Posts
    Rep Power
    592
    Reputation
    15810

    Default

    Click the 'OK' button to close the 'Internet Protocol Version 4 (TCP/IPV4) Properties' Window


    In the window underneath it, 'Local Aera Connection Properties', click 'OK' to close that window as well


    5. Open a browser window ( for example, Internet Explorer, Firefox, Chrome, Safari )
    In the Address Bar, type 192.168.1.1


    You will be prompted for a username and password.
    Enter the user name admin and the password admin



    The TL-WA501G Web Interface configuration page will load.


    Click on Network.
    7. Change the IP address to an UNUSED network address on the SAME SUBNET as your existing gateway.

    For example.
    If your gateway is 192.168.0.1, set the TL-WA501G as 192.168.0.100
    If your gateway is 191.168.1.1, set the TL-WA501G as 192.168.1.100
    If your gateway is 10.0.0.138, set the TL-WA501G as 10.0.0.100

    If the IP address XXX.XXX.XXX.100 is in use already on your network, then use 99 or 250 or any other that is not in use on your network or likely to be allocated to a vistiting laptop by DHCP
    Enter the Gateway IP address that you collected in step #2
    Click on ' Save '


    A dialogue box will open asking you to confirm. Click OK.



    8. Open 'Network Connections' (Control Panel\Network and Internet\Network Connections)
    Highlight the 'Local Aera Connection', right click, and choose 'properties'
    Highligh 'Internet Protocol Version 4 (TCP/IPV4) and click 'Properties'
    Reality is an invention of my imagination.
    ಠ_ಠ

  • #3
    Super Moderator
    Fernbay's Avatar
    Join Date
    Jan 2008
    Location
    Newcastle
    Posts
    4,687
    Thanks
    1,515
    Thanked 3,457 Times in 1,141 Posts
    Rep Power
    592
    Reputation
    15810

    Default

    Change the IP address and gateway back to what they were before we started (you wrote them down in step #4)


    Click the 'OK' button to close the 'Internet Protocol Version 4 (TCP/IPV4) Properties' Window
    In the window underneath it, 'Local Aera Connection Properties', click 'Close' to close that window as well


    9. Open a browser window ( for example, Internet Explorer, Firefox, Chrome, Safari )
    In the Address Bar, type the new TL-WA501G IP address that you chose at step #7


    You will be prompted for a username and password.
    Enter the user name admin and the password admin.




    The TL-WA501G Web Interface configuration page will load.
    10. Click on 'Wireless' on the left hand list.


    Click on the round button just to the left of the word 'Client'


    Scroll to the bottom of the page & click on 'Survey'

    The TL-WA501G will do a scan
    & show a list of access points within range, their SSID (Name), signal strengh & if security is turned on.


    Pick your access point from the list and click 'Connect'

    The page will load the details into the client details
    Tick the 'reboot' box at the bottom left of the page & click the save button

    Click on 'Security settings'
    Select the correct security type and enter the key as / if required
    Tick the 'reboot' box at the bottom left of the page & click the save button


    The IP adderss for the PC or dreambox should be set as an unused IP in the same subnet.
    The gateway & DNS should be set as the ADSL router IP (gateway) as per step #4.
    Reality is an invention of my imagination.
    ಠ_ಠ

  • The Following 3 Users Say Thank You to Fernbay For This Useful Post:

    best4less (03-02-10),myf360f1 (06-12-09),otlo (15-11-09)

  • #4
    Member Luck Duck's Avatar
    Join Date
    Jan 2008
    Posts
    260
    Thanks
    68
    Thanked 13 Times in 8 Posts
    Rep Power
    129
    Reputation
    75

    Default

    Thanks for the Tutorial Fernbay, I have a new TP-Link TD-W8960N Modem Router which is connected to my desktop computer and is working ok. I also have the TP-Link TL-WA501G which I have connected to my notebook and want to connect to my W8960N.

    I decided to try your procedure but got lost somewhere along the way. What's happening now is that I can access the internet with the WA501G but not the Menu. If I change my internet protocol settings to "obtain a Ip address automatically" I can connect to net. If I put in my IP address 192.168.1.2 and subnet mask 255.255.255.0 and gateway as 192.168.1.1 I can access the menu of the Wa501G but not the net.

    I want to be able to connect my dreambox up to this AP if possible any further pointers?

    Luck Duck

  • #5
    Super Moderator
    Fernbay's Avatar
    Join Date
    Jan 2008
    Location
    Newcastle
    Posts
    4,687
    Thanks
    1,515
    Thanked 3,457 Times in 1,141 Posts
    Rep Power
    592
    Reputation
    15810

    Default

    Your on a different subent on the home network

    Go to auto ip
    open a cmd window
    type 'ipconfig' and check your IP addy

    You want everything on the same subnet

    (Subnet = 192.168.xxx.xxx ( or 10.0.0.xxx ))
    Reality is an invention of my imagination.
    ಠ_ಠ

  • #6
    Senior Member
    myf360f1's Avatar
    Join Date
    Jan 2008
    Posts
    2,480
    Thanks
    519
    Thanked 581 Times in 265 Posts
    Rep Power
    273
    Reputation
    3592

    Default

    Hey Fernbay, how about turning this into a sticky as these kinds of posts are perfect for newbies. Having said that, wish I had this thread 4 months ago

  • #7
    Member Luck Duck's Avatar
    Join Date
    Jan 2008
    Posts
    260
    Thanks
    68
    Thanked 13 Times in 8 Posts
    Rep Power
    129
    Reputation
    75

    Default

    Quote Originally Posted by Fernbay View Post
    Your on a different subent on the home network

    Go to auto ip
    open a cmd window
    type 'ipconfig' and check your IP addy

    You want everything on the same subnet

    (Subnet = 192.168.xxx.xxx ( or 10.0.0.xxx ))
    Ok thanks Fernbay, I finally got it working but I have to say, after checking TP-Link web site's FAQ. I can now access the web and the WA501G's menu.

    Luck Duck

  • #8
    Premium Member gavogr's Avatar
    Join Date
    Jan 2008
    Location
    Adelaide Nth East
    Posts
    438
    Thanks
    122
    Thanked 29 Times in 18 Posts
    Rep Power
    140
    Reputation
    374

    Default

    Sorry was having trouble but now All Done
    Last edited by gavogr; 06-07-10 at 11:48 PM.

  • #9
    Junior Member
    Join Date
    Jan 2008
    Location
    Melbourne Eastern Suburbs
    Posts
    157
    Thanks
    10
    Thanked 14 Times in 9 Posts
    Rep Power
    126
    Reputation
    80

    Default

    I have just purchased a WA501G and was wondering if I wanted to use it upstairs to improve my wifi signal strength do I have to set it to access point mode?
    I have an ethernet cable running from my modem to the WA501G.
    I would want to use it as a wireless hub.
    thanks.

  • #10
    Senior Member

    Join Date
    Jan 2008
    Posts
    2,472
    Thanks
    1,324
    Thanked 492 Times in 268 Posts
    Rep Power
    269
    Reputation
    3431

    Default

    Yep when I first got one of these I was lost. But it's easy when you do it the first time.

    Great for dreamboxes and xbox360

  • Similar Threads

    1. linksys in client mode with ddwrt
      By crappymate in forum Dreambox
      Replies: 8
      Last Post: 31-07-09, 05:20 PM
    2. DISABLE Teac LCD222HD Service mode/motel mode?
      By homobloke10 in forum Electronics
      Replies: 3
      Last Post: 02-05-09, 04:39 PM
    3. Help with a TP Link server client
      By rampant1 in forum Networking - Wireless and Cabled
      Replies: 8
      Last Post: 16-01-09, 07:39 PM
    4. Teac LCD222HD Service mode/motel mode?
      By DevoDave in forum Electronics
      Replies: 4
      Last Post: 13-11-08, 08:14 AM
    5. TL-WR541G in client mode
      By warbo in forum Networking - Wireless and Cabled
      Replies: 1
      Last Post: 15-04-08, 07:28 PM

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •