Results 1 to 2 of 2

Thread: Telnet Default Password on PLI Jade

  1. #1
    Member
    Join Date
    Jan 2008
    Posts
    116
    Thanks
    0
    Thanked 8 Times in 7 Posts
    Rep Power
    88
    Reputation
    50

    Default Telnet Default Password on PLI Jade

    Can anyone tell me what the default password for telneting to PLI Jade is?
    I'm pretty sure it used to be "dreambox", is this correct?

    I have installed PLI Jade to a DM600, if that makes any difference.


    EDIT: Don't worry guys, bloody silly me worked it out, I was using a SSH session & not Telnet.


    Cheers



Look Here ->
Free Giveaway !
  • #2
    Senior Member
    jonc's Avatar
    Join Date
    Jan 2008
    Location
    Bangkok
    Posts
    2,055
    Thanks
    284
    Thanked 707 Times in 299 Posts
    Rep Power
    259
    Reputation
    5371

    Default

    The DM600 does not have a password for telnet unless you set one.

    So login with root <enter> then press the <enter> key again or in some cases you will have just logged in. Pli Jade or any other image does not set the defaut password this is done in the underlying enigma firmware.
    It is a hobby so mileage varies
    Loving IPTV with XBMC and android M8
    Join in the XBMCHUB community and visit me at http://tvaddons.ag/

  • Members who have read this thread: 0

    There are no members to list at the moment.

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •