Results 1 to 11 of 11

Thread: Powersaver/sleep mode on WD HDD

  1. #1
    Member
    Join Date
    Jan 2008
    Posts
    216
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    11

    Question Powersaver/sleep mode on WD HDD



    Has anyone using a WD external USB HDD on there Wii found it to have a sleep or powersaver mode, and if so know how to turn it off?
    I'm using this one - and it seems to be doing the same thing that a Seagate FreeAgent of mine did when it went into sleep/powersaver mode.



  2. #2
    Senior Member bigfella08's Avatar
    Join Date
    May 2008
    Posts
    1,960
    Thanks
    1,787
    Thanked 770 Times in 339 Posts
    Rep Power
    83

    Default

    Maybe see if there is a drive management program available from WD that you can change the mode to never sleep like the fix on the Seagate drives.

  3. #3
    Junior Member
    Join Date
    Jan 2008
    Location
    Townsville
    Posts
    41
    Thanks
    6
    Thanked 3 Times in 3 Posts
    Rep Power
    7

    Default

    I could only find this,


    quote:

    Question
    Do Western Digital external hard drives spin down after a certain amount of inactivity time? How can I disable this feature?

    Answer
    The external hard drives listed below will spin down (enter into power saver mode) after 10 minutes of drive inactivity. Once the drive is accessed again, the drive will exit from the power saver mode and spin back up.

    Please Note: This is a permanent feature of the external hard drives and cannot be disabled.

  4. #4
    Senior Member Jaz808's Avatar
    Join Date
    Jan 2008
    Location
    Hell
    Posts
    1,045
    Thanks
    27
    Thanked 146 Times in 99 Posts
    Rep Power
    34

    Default

    I have a portable WD Element 250 GB it doesnt seem have the sleep prob

    400gb ver

    There is a Spin Down / Stop Utility for mine on thier downlaod page, So i am guessing mine doesnt go to sleep unless you use this utility


  5. #5
    Senior Member Jaz808's Avatar
    Join Date
    Jan 2008
    Location
    Hell
    Posts
    1,045
    Thanks
    27
    Thanked 146 Times in 99 Posts
    Rep Power
    34

    Default

    Please Note: This is a permanent feature of the external hard drives and cannot be disabled
    Bummer mine will spin down too, but if you are running a game off the hdd then the hdd is Not inactive so it shouldnt spin down

  6. #6
    Member
    Join Date
    Jan 2008
    Posts
    198
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Rep Power
    10

    Default

    Guys,
    I have the WD 500GB Passport drive. I have only started playing 1 game at present for the past 20 mins and no spindown at all at this stage. When I 1st connected the drive to my PC I did remove the WD synch programs that were re-installed before i formatted to WBFS if that made any difference (doubtful)

  7. #7
    Senior Member
    Join Date
    Jan 2008
    Posts
    594
    Thanks
    68
    Thanked 21 Times in 19 Posts
    Rep Power
    19

    Default

    Having some issues every now and then with the spindown on my WD Elements 250G.

    Besides opening the drive, plugging it into a PC and running the HDPARM software - are they any other solutions?

  8. #8
    Senior Member Jaz808's Avatar
    Join Date
    Jan 2008
    Location
    Hell
    Posts
    1,045
    Thanks
    27
    Thanked 146 Times in 99 Posts
    Rep Power
    34

    Default

    I have no probs with my 250gig portable wd elements or my 500gig portable wd passport, i thought Rev 13 and up fixed the spindown issue, i am on Rev14 now but i had no probs on 13 either

    What ios rev are you using ?

  9. #9
    Senior Member covert's Avatar
    Join Date
    Jan 2008
    Location
    My Imagination
    Posts
    983
    Thanks
    31
    Thanked 34 Times in 20 Posts
    Rep Power
    27

    Default

    I have 2 WD portables. A 250 and a 320. I have not experienced the sleep problem on either on them with IOS13b and now IOS 14. As Jaz808 said it might just be your IOS version.
    By reading this, you have already given me control over a tiny slice of your mind

  10. #10
    Senior Member
    Join Date
    Jan 2008
    Posts
    594
    Thanks
    68
    Thanked 21 Times in 19 Posts
    Rep Power
    19

    Default

    Thanks for the posts guys, but it seems it was a dodgy USB cable.

    The HDD would sometimes not spinup when connected (just a little 'click' every second or so) but with a heavier cable it seems OK now.

  11. #11
    Senior Member covert's Avatar
    Join Date
    Jan 2008
    Location
    My Imagination
    Posts
    983
    Thanks
    31
    Thanked 34 Times in 20 Posts
    Rep Power
    27

    Default

    Been finding that with all my USB HD's. If I don't use a short, heavy gauge quality cable it will just not work.
    By reading this, you have already given me control over a tiny slice of your mind

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •