Results 1 to 8 of 8

Thread: Tomtom Bootloaders

  1. #1
    Senior Member Downunder35m's Avatar
    Join Date
    May 2009
    Posts
    3,644
    Thanks
    81
    Thanked 1,619 Times in 772 Posts
    Rep Power
    200

    Exclamation Tomtom Bootloaders



    I've tried to collect some of the latest bootloaders from all over the WWW.
    Special thanks to the guys at IPMART and GPSUNDERGROUND for the links and informations!
    Read everthing carefully before you choose the bootloader! Update at your own risk!
    The list is not complete but the most important bootloaders are there.
    Here is a little list with things to know :
    5.5012 - support for SD cards >2GB on TT ONE
    5.5022 - bug fixed for writing over the 4GB barrier
    5.5105 support for micro SDHC - only good for GOX40 models!!
    5.5112 - full support for SDHC on all Tomtom models,also needed to use Navcore 8.49 and 8.410
    5.5128 - needed for full support of Navcore 8.413(affects only ONE XL LIVE models-other will works with lower Navcore)

    Right now the 5.5022 seems to be the best to go because it is one of the fastest and supports the bigger SD cards.
    5.5022 is the best choice for older models like the 300 and 500!
    5.5105 is reported to work fine on 500 as well.
    5.5105 can cause problems on ONE models!

    For older models like Go 300,500 ,ONE V1 or classic I strongly recommend not to use bootloaders higher than 5.5022 - if you "brick" your GPS you can only hope to get it back to live with a higher bootloader that supports your system.
    5.5128 can brick your old first model ONE,300 and 500 models!
    Update only if you really have to!!
    Why not just try it out for fun?? Because if the bootloader is no working properly on your device you can't reverse it!!
    You can only updgrade to a higher version - a downgrade is impossible!!
    Here are the bootloaders - if you have more (higher than 5.5001)please feel free to provide a link!











    Last edited by Downunder35m; 02-07-09 at 05:22 PM.
    Tomtom GO730 ,Navcore 9.004 ,Bootloader 5.5256 ,Map :Australia 845.2661
    ttmaps and Tomplayer on 16GB SDHC class6
    Password for all my files: downunder

  2. The Following 2 Users Say Thank You to Downunder35m For This Useful Post:

    peter3535 (03-07-09),puca (02-07-09)



  • #2
    Senior Member
    Join Date
    Jan 2008
    Location
    Sydney
    Posts
    527
    Thanks
    35
    Thanked 113 Times in 61 Posts
    Rep Power
    22

    Default

    Loading a newer bootloader on an older tomtom that uses an SD card
    will allow it to use newer HCSD cards. I am using bootloader 5.5128 on my tomtom one XL with new HCSD sd card without any problem, but that is in combination with the latest navcore v8.413.1237.

  • #3
    Senior Member Downunder35m's Avatar
    Join Date
    May 2009
    Posts
    3,644
    Thanks
    81
    Thanked 1,619 Times in 772 Posts
    Rep Power
    200

    Default

    The combination of Bootloader5.5128 and Navcore8.413.1237 is the original configuration for a Tomtom XL Live.
    On this model it will work just fine - same for the normal XL.
    Older ONE models should only upgrade to 5.5128 if really necessary because there are reports of some "bricked" units already!
    The 5.5128 should work fine on the GOx20 ,GOx30 ,GOx40 ,ONE XL and ONE XL LIVE.
    There are reports that it will work well on ONE V4 and ONE V4 models as well ,but as I said : only update if you really have to!
    For most users the 5.5022 should be fine - it gives all the features and is reported to be stable.
    Don't risk to "kill" your Tomtom - if your're not 100% sure stay with the bootloader that that is meant to work in your Tomtom and upgrade only if it is required for a higher Navcore!
    Tomtom GO730 ,Navcore 9.004 ,Bootloader 5.5256 ,Map :Australia 845.2661
    ttmaps and Tomplayer on 16GB SDHC class6
    Password for all my files: downunder

  • #4
    Junior Member
    Join Date
    May 2009
    Posts
    17
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    I have a similar config as Downunder,
    TomTom GO 730
    BootLoaderVersion:55120
    NavCore:8413.1237
    Current Map: Australia_830_2305_inc_poi
    Map Version No:830.2352

    In fact i used his backup (thanx again) and after some work i have it working well

    The only difference is the bootloader version
    Is there any advantage in installing the 5.5128?
    And is there a tutorial available in this forum on how to do it?
    Tks

  • #5
    Senior Member Downunder35m's Avatar
    Join Date
    May 2009
    Posts
    3,644
    Thanks
    81
    Thanked 1,619 Times in 772 Posts
    Rep Power
    200

    Default

    Never change a good working system!!!
    If your bootloader is working fine and you have no need to upgrade - don't do it!
    Many older devices need a new bootloader to accept SDHC cards ,but that's about it.
    Once upgraded there is no way back -if your Tomtom won't start anymore after that you can throw it in the bin.

    Upgrading is simple : download unpack to the root of your system and reboot.
    Tomtom GO730 ,Navcore 9.004 ,Bootloader 5.5256 ,Map :Australia 845.2661
    ttmaps and Tomplayer on 16GB SDHC class6
    Password for all my files: downunder

  • #6
    Junior Member
    Join Date
    May 2009
    Posts
    17
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default

    I will take your advice!
    Thanx again

  • #7
    Junior Member
    Join Date
    Jan 2008
    Location
    Christchurch, NZ
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Default TomTom One V3 ?

    I've got a One v3 that's currently on Bootloader 5.001, I'm about to pull it apart and add an internal 4Gb SDHC card (with the solder on trick). Can anyone suggest which bootloader is best for me (of the ones available above).
    Many Thanks

  • #8
    Senior Member Downunder35m's Avatar
    Join Date
    May 2009
    Posts
    3,644
    Thanks
    81
    Thanked 1,619 Times in 772 Posts
    Rep Power
    200

    Default

    5.5112 should give you support for SDHC.
    5.5128 is the highest I would try to get support for Navcores higher than 8.4xx
    If you use a higher bootloader you risk a non working USB connection or a device that won't boot anymore.
    Tomtom GO730 ,Navcore 9.004 ,Bootloader 5.5256 ,Map :Australia 845.2661
    ttmaps and Tomplayer on 16GB SDHC class6
    Password for all my files: downunder

  • The Following User Says Thank You to Downunder35m For This Useful Post:

    Kersh (15-03-10)

  • Similar Threads

    1. TomTom For WM 6.1
      By avtech in forum TomTom
      Replies: 3
      Last Post: 20-04-10, 11:06 PM
    2. TomTom Go 720
      By smegs in forum TomTom
      Replies: 2
      Last Post: 14-04-09, 01:16 AM
    3. TomTom GO730 & TomTom GO930?
      By Aboulaly in forum TomTom
      Replies: 2
      Last Post: 04-02-09, 11:08 PM
    4. tomtom go 500
      By stevemg in forum TomTom
      Replies: 1
      Last Post: 19-04-08, 09:01 PM
    5. Tomtom 910
      By Monty555 in forum TomTom
      Replies: 2
      Last Post: 11-03-08, 11:02 AM

    Members who have read this thread: 4

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •