Search:

Type: Posts; User: Softek2

Page 1 of 9 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    8
    Views
    687

    UPDATE (2): Yesterday an update occurred (I...

    UPDATE (2):
    Yesterday an update occurred (I believe it was a Samsung" update of some sort. I now have a button in settings for WiFi calling on/off and everything including Vo LTE just works. this...
  2. Replies
    8
    Views
    687

    UPDATE: The plot thickens1 A50(1) has some optus...

    UPDATE: The plot thickens1 A50(1) has some optus software as part of the "new" phone (purchased from hardly normal). It also has on the company sticker under the retail packaging a not saying Not to...
  3. Replies
    8
    Views
    687

    Hi Peteramjet, I have Samsung A50. There is an...

    Hi Peteramjet, I have Samsung A50. There is an app with the phone "Call Management" which is part of the on board applications. I can force a stop but not remove this Optus/ Samsung app. I purchased...
  4. Replies
    8
    Views
    687

    Many thanks for that peterramjet. I guess it is...

    Many thanks for that peterramjet. I guess it is time to do battle over the phone, communication is such a chore when it comes down to Australian English. I do feel sorry for the operators trying to...
  5. Replies
    8
    Views
    687

    WiFi Calling on boostmobile?

    Is this feature available through Boost? We don't have much of a choice of service providers in my "remote area". It seems both telco's are thieves . . . Oops just one telco is the thief it just owns...
  6. Replies
    5
    Views
    329

    I have also noticed that the crook caps are much...

    I have also noticed that the crook caps are much smaller (in size) than the previous or next revision boards. Probable just a dud batch of caps
  7. Replies
    5
    Views
    329

    Hi, I can only say THANK YOU ! I can confirm...

    Hi,
    I can only say THANK YOU !
    I can confirm that I now have two decoders with this problem (temperature related) swapped out the cap & both came good. Been on test now for several hours @55C and...
  8. Replies
    4
    Views
    716

    Well ; after the purchase of a manifold & gauges...

    Well ; after the purchase of a manifold & gauges it appears low on gas. I suspected (human error) from the start. Next hurdle was to get some gas (luckily I know a fridgeie). Job done & running for 8...
  9. Replies
    4
    Views
    716

    Hi, Thanks for the info hinekadon but alas not...

    Hi,
    Thanks for the info hinekadon but alas not the case for this device. It is a single speed device so no inverter tech. The IDU is suspect is the problem as it only drives a relay to the...
  10. Replies
    4
    Views
    716

    Euromatic EUR-9000FX error E4

    Is there anyone here able to help with my error message?
    This system has been working for a few weeks now (until yesterday) when it displays E4 error message & the compressor stops. Reset the CPU &...
  11. Replies
    44
    Views
    15,381

    Hi, Word of advice , change ALL the PSU caps!...

    Hi, Word of advice , change ALL the PSU caps! they all have a tendency to fail. Just order some 2200uf @ 35V caps (x6) there is plenty of room on the PCB & they will never fail again. Hope this helps.
  12. While it appears a difficult job it is NOT....

    While it appears a difficult job it is NOT. Simply use 2200uf 25vdc PCB mount caps. can be done without removing the board & only a small iron is needed. I don't remove the existing SMD caps. Secret...
  13. I expect wroth of the Gods here but here goes....

    I expect wroth of the Gods here but here goes. Toss out the old LNBF & replace it with a known working one. LNB's do wear out! the LO will drift about & no lock occurrs. It will also be temperature...
  14. Replies
    4
    Views
    723

    Hi All, Well; this issue has raised its ugly head...

    Hi All, Well; this issue has raised its ugly head again! After contacting the importer to work out a solution I was informed that I am the only person to complain. I think this is unusual as I now...
  15. Replies
    16
    Views
    1,522

    new UEC twin tuner 11 Oct 18 no more gossip so...

    new UEC twin tuner 11 Oct 18 no more
    gossip so far
  16. Replies
    16
    Views
    1,522

    Yep Jules456 fixed it. !

    Yep Jules456 fixed it. !
  17. Replies
    4
    Views
    723

    Problem solved (I think). The device is still...

    Problem solved (I think). The device is still soaking but it would appear it is another hardware fault (surprise,surprise,). If all goes well I will post the result of findings and also the solution....
  18. Replies
    16
    Views
    1,522

    If you are thinking of a replacement for your old...

    If you are thinking of a replacement for your old DSD4639, then you may be interested to know the OLD 4639's will be back in stock in about 5 weeks. What of the new decoders you ask??? well mum's the...
  19. Replies
    3
    Views
    1,113

    Thanks all, Problem solved - Thanks also to...

    Thanks all, Problem solved - Thanks also to Mozilla FireFox who were quick to bring out the new version 61.01 of Firefox.
    Particular thanks to Tristen for solving another totally unrelated problem,...
  20. Replies
    16
    Views
    1,522

    ACMA website approvals for UEC4921 single tuner...

    ACMA website approvals for UEC4921 single tuner but no sign of satking. All very cloak & dagger stuff. Also interesting is NAS have no DSD4639 stock.
  21. Replies
    3
    Views
    1,113

    Austech Forums & Firefox 61

    Hi All, just wondering if anyone else is having difficulties with the latest version of Mozzila FF logging in to the forum here. Nothing major but it is annoying that I have to login every time to...
  22. Replies
    4
    Views
    723

    Many thanks, this is for an elderly client & has...

    Many thanks, this is for an elderly client & has been working up to a few weeks ago. I will ask the lady of the house to record a few programs to see if I can reproduce the fault through pre recorded...
  23. Replies
    4
    Views
    723

    UEC 4639 Audio missing

    I have a 4639 UEC decoder which has developed audio problems. For no reason the audio vanishes. It might return after a few minutes or sometimes not. Changing the Chanel will restore audio most of...
  24. link dead already?

    link dead already?
  25. Replies
    12
    Views
    1,267

    Just an update. All decoders working fine after 4...

    Just an update. All decoders working fine after 4 days in the "hot box". I also believe it is the 2 pesky SMD caps that are the problem & not the other 2 PCB mount caps. I do agree that heat is a...
Results 1 to 25 of 201
Page 1 of 9 1 2 3 4