Page 5 of 5 FirstFirst 12345
Results 81 to 94 of 94

Thread: Current forum issues

  1. #81
    Administrator
    admin's Avatar
    Join Date
    Jan 2008
    Location
    Victoria
    Age
    51
    Posts
    30,718
    Thanks
    2,133
    Thanked 13,049 Times in 5,587 Posts
    Rep Power
    4194
    Reputation
    151558

    Default

    Sorry for the downtime.

    I had to edit the config file and saved it using Notepad. Bad move, it corrupted it. I had to get a new copy of Vbulletin and edit it using Notepad ++ and upload it.

    Unfortunately with stuff like this which I rarely do (every couple of years) you forget mistakes from the past

  2. The Following 2 Users Say Thank You to admin For This Useful Post:

    gordon_s1942 (26-09-18),hinekadon (26-09-18)



  • #82
    Premium Member

    Join Date
    Jan 2008
    Location
    Central Tablelands of NSW
    Age
    76
    Posts
    13,824
    Thanks
    1,242
    Thanked 3,803 Times in 2,523 Posts
    Rep Power
    1738
    Reputation
    56926

    Default

    I was just posting a comment and was pressing Post Quick Reply and I got this page wanting me to 'Config my Profile' or some damn thing and it was GONE, like REALLY GONE..........
    Not a clue in Hades as to what was going on, I even shut down the computer thinking it was having a 'bad Hair day' but to no avail.
    I imposed myself onto a Senior member/Admin and he advised me of the problem as posted above......
    I stand unequivicably behind everything I say , I just dont ever remember saying it !!

  • #83
    Crazy Diamond
    Tiny's Avatar
    Join Date
    Dec 2010
    Location
    Tasmania
    Age
    59
    Posts
    5,834
    Thanks
    9,662
    Thanked 4,557 Times in 2,329 Posts
    Rep Power
    1727
    Reputation
    71477

    Default

    Forum down for a while this morning between 7 & 9 am est? Or was it just me?
    Cheers, Tiny
    "You can lead a person to knowledge, but you can't make them think? If you're not part of the solution, you're part of the problem.
    The information is out there; you just have to let it in."

  • #84
    Senior Member
    Thala Dan's Avatar
    Join Date
    Jul 2012
    Posts
    1,148
    Thanks
    678
    Thanked 1,278 Times in 569 Posts
    Rep Power
    615
    Reputation
    24647

    Default

    Have had several Invalid Redirects today.

  • #85
    Administrator
    admin's Avatar
    Join Date
    Jan 2008
    Location
    Victoria
    Age
    51
    Posts
    30,718
    Thanks
    2,133
    Thanked 13,049 Times in 5,587 Posts
    Rep Power
    4194
    Reputation
    151558

    Default

    I have run a number of maintenance measures today to correct post/threads/user profiles etc as the forum claimed I only had 47 posts. You may notice a difference in some numbers in your own stats as the forum corrects numbers.

  • #86
    Administrator
    mtv's Avatar
    Join Date
    Apr 2008
    Posts
    17,639
    Thanks
    5,167
    Thanked 11,394 Times in 5,606 Posts
    Rep Power
    3982
    Reputation
    162995

    Default

    Quote Originally Posted by admin View Post
    the forum claimed I only had 47 posts.
    That's due to the "guest" issue, mate.

    Every time that happens your post count gets reset to zero.

  • #87
    Administrator
    admin's Avatar
    Join Date
    Jan 2008
    Location
    Victoria
    Age
    51
    Posts
    30,718
    Thanks
    2,133
    Thanked 13,049 Times in 5,587 Posts
    Rep Power
    4194
    Reputation
    151558

    Default

    I hadn't noticed the post count as I rarely look at it, interesting to know . Oh well, I only need to run the one to fix that if it happens, the rest haven't been run for quite a while so it was well overdue.

    I also turned on the extended stats box at the bottom of the forum, I cant remember why it was off. Oh well, I will find out if there was an issue

  • #88
    Senior Member
    Philquad's Avatar
    Join Date
    Jan 2008
    Location
    nelson bay
    Age
    50
    Posts
    3,771
    Thanks
    183
    Thanked 1,229 Times in 734 Posts
    Rep Power
    573
    Reputation
    15418

    Default

    is there any reason that i cant stay logged it on the forum
    ive only got to click on a thread & it logs me in but my username & password are always blank to start with
    why do we need the NBN ? because the copper network is constipated & needs fibre

  • #89
    Premium Member
    oceanboy's Avatar
    Join Date
    Jan 2008
    Posts
    16,185
    Thanks
    7,296
    Thanked 8,811 Times in 4,493 Posts
    Rep Power
    3704
    Reputation
    151292

    Default

    Quote Originally Posted by Philquad View Post
    is there any reason that i cant stay logged it on the forum
    ive only got to click on a thread & it logs me in but my username & password are always blank to start with
    My browser has been doing that for months and months
    I just thought it was because my browser was out of date
    If u want to go on an expedition get a Land Rover, if u want to come home from an expedition get a Landcruiser!

  • #90
    Senior Member
    Philquad's Avatar
    Join Date
    Jan 2008
    Location
    nelson bay
    Age
    50
    Posts
    3,771
    Thanks
    183
    Thanked 1,229 Times in 734 Posts
    Rep Power
    573
    Reputation
    15418

    Default

    Quote Originally Posted by oceanboy View Post
    My browser has been doing that for months and months
    I just thought it was because my browser was out of date
    i didnt log out, went surfing for a bit, & i had to log in again
    austech just dont love us anymore

    why do we need the NBN ? because the copper network is constipated & needs fibre

  • #91
    Premium Member
    oceanboy's Avatar
    Join Date
    Jan 2008
    Posts
    16,185
    Thanks
    7,296
    Thanked 8,811 Times in 4,493 Posts
    Rep Power
    3704
    Reputation
    151292

    Default

    Quote Originally Posted by Philquad View Post
    i didnt log out, went surfing for a bit, & i had to log in again



    Yup thats it, exactly
    If u want to go on an expedition get a Land Rover, if u want to come home from an expedition get a Landcruiser!

  • #92
    Premium Member

    Join Date
    Jan 2008
    Posts
    4,093
    Thanks
    5,294
    Thanked 3,932 Times in 1,658 Posts
    Rep Power
    1175
    Reputation
    44961

    Default

    Quote Originally Posted by Philquad View Post
    i didnt log out, went surfing for a bit, & i had to log in again
    austech just dont love us anymore

    No problems here. Once I log in I stay logged in (even if I check other websites) until I logout.

    Perhaps it's browser related.

    I'm using Firefox v.65.0.2, which is up-to-date (Windows).

  • #93
    Premium Member
    hoe's Avatar
    Join Date
    Jan 2008
    Location
    -30.7719955,121.495211
    Age
    55
    Posts
    5,410
    Thanks
    219
    Thanked 3,416 Times in 1,487 Posts
    Rep Power
    1258
    Reputation
    46928

    Default

    Never had a problem with Firefox and Tapatalk

    Sent from my CLT-L29 using Tapatalk



    Finally got FTTN, 710m line length....

  • #94
    Senior Member
    Philquad's Avatar
    Join Date
    Jan 2008
    Location
    nelson bay
    Age
    50
    Posts
    3,771
    Thanks
    183
    Thanked 1,229 Times in 734 Posts
    Rep Power
    573
    Reputation
    15418

    Default @admin

    Quote Originally Posted by admin View Post
    @
    off topic for thread but
    i cant post in the forum rules ect

    admin, have you got a @admin addon ? save quoting a whole reply if you want someone attention etc
    why do we need the NBN ? because the copper network is constipated & needs fibre

  • Page 5 of 5 FirstFirst 12345

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •