Results 1 to 4 of 4

Thread: F9000HD Octagon

  1. #1
    Junior Member
    Join Date
    Feb 2013
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default F9000HD Octagon

    Hi guys

    Are octagon firmwares compatible with f9000hd boxes. My current build is having issues with receiving emm updates.


    Sent from my iPhone using Tapatalk Pro



Look Here ->
  • #2
    Junior Member
    Join Date
    Feb 2008
    Location
    eastern N Z
    Posts
    114
    Thanks
    0
    Thanked 30 Times in 18 Posts
    Rep Power
    156
    Reputation
    580

    Default

    this ultraplus 9000 has recently been changed to octagon sf 1018 but still running loader 1.21
    tried numerous times with loader 1.54 from octagon and ultraplus but keep getting error 0x09 whenever try the cold start/usb/channel up/usb scan method

  • #3
    Premium Member
    LeroyPatrol's Avatar
    Join Date
    Jan 2008
    Location
    N.E. Vic
    Posts
    15,846
    Thanks
    3,280
    Thanked 4,401 Times in 2,654 Posts
    Rep Power
    1478
    Reputation
    40371

    Default

    I would think the emm updates are more to do with the plugin and not the firmware.

    Leroy

  • #4
    Junior Member
    Join Date
    Nov 2017
    Posts
    9
    Thanks
    0
    Thanked 9 Times in 2 Posts
    Rep Power
    0
    Reputation
    190

    Default

    You need to have the SW match the plugin (not new SW with old plugin that wont work ). You need to install 1.54 before you update these with SW 1.1.16 and you nee to use the latest plugin for this SW otherwise you will have such issues . Cheers

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •