Results 1 to 6 of 6

Thread: Recording issues with my Foscam 9826W

  1. #1
    Junior Member umby75's Avatar
    Join Date
    Jun 2016
    Posts
    25
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Rep Power
    26
    Reputation
    10

    Default Recording issues with my Foscam 9826W

    Hi, I'm encountering an issue related on recording in sd card installed into cam's slot and ftp way.
    I configurated ftp server and if you try to test through the camera web page you can get success by test.
    I enabled motion detection but I don't find my recordings into directory..
    The same result I get when I switch the sd card as the place for recordings.
    Do you know how can I set this camera for recordings?

    Sent from my LG-H990 using Tapatalk



Look Here ->
  • #2
    Junior Member johnhoward's Avatar
    Join Date
    Jan 2008
    Posts
    246
    Thanks
    60
    Thanked 33 Times in 23 Posts
    Rep Power
    142
    Reputation
    347

    Default

    Log onto your cam through its ip address , 192.168.0.xx for example that should put you into the main settup page of your cam , check where the files are being sent to and also see if your motion sensor is activated.
    I have cams set up around my house which are foscams and i have never had any issues with them.

    Hope that helps

    JH

  • The Following User Says Thank You to johnhoward For This Useful Post:

    umby75 (18-04-18)

  • #3
    Junior Member umby75's Avatar
    Join Date
    Jun 2016
    Posts
    25
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Rep Power
    26
    Reputation
    10

    Default

    Quote Originally Posted by johnhoward View Post
    Log onto your cam through its ip address , 192.168.0.xx for example that should put you into the main settup page of your cam , check where the files are being sent to and also see if your motion sensor is activated.
    I have cams set up around my house which are foscams and i have never had any issues with them.

    Hope that helps

    JH
    Thank you for reply and excuse me for my late to answer you.
    I tried many times to check and I get Success when I try to test the connection with the Ftp Server (by Synology Ds215j).
    But I get always the same result.
    The same result I get through the sd card recording way.
    I suppose that is a failure into the cam because motion detection is set rightly..

    Sent from my LG-H990 using Tapatalk

  • #4
    Administrator
    admin's Avatar
    Join Date
    Jan 2008
    Location
    Victoria
    Age
    51
    Posts
    29,875
    Thanks
    2,026
    Thanked 12,477 Times in 5,382 Posts
    Rep Power
    3926
    Reputation
    140118

    Default

    Is it a high speed SD Card ? Video generally requires it.

  • #5
    Senior Member
    fandtm666's Avatar
    Join Date
    Jan 2008
    Posts
    4,864
    Thanks
    59
    Thanked 265 Times in 132 Posts
    Rep Power
    809
    Reputation
    25947

    Default

    in the user setup section did you

    1: did you correctly format the sd card and is it a compatible card
    2:correctly set the path for the recordings
    3:did you enable the motion detection

    As with cameras to work synology setup it does not record audio from mpeg cameras.

    look at the onvif cameras that have the microphone and check on the synology site
    for compatability.
    Last edited by fandtm666; 18-04-18 at 09:48 PM.

  • #6
    Junior Member umby75's Avatar
    Join Date
    Jun 2016
    Posts
    25
    Thanks
    21
    Thanked 0 Times in 0 Posts
    Rep Power
    26
    Reputation
    10

    Default

    Quote Originally Posted by admin View Post
    Is it a high speed SD Card ? Video generally requires it.
    I don't remember but it's strange that you can't record into ftp server neither although I get Success on test connection..

    Sent from my LG-H990 using Tapatalk

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •