Results 1 to 13 of 13

Thread: Anyone in Australia service Vu+?? My Duo has broken down.

  1. #1
    Member Tassie Devil's Avatar
    Join Date
    Jan 2011
    Location
    Northern Tasmania
    Age
    84
    Posts
    384
    Thanks
    2
    Thanked 246 Times in 106 Posts
    Rep Power
    166
    Reputation
    2315

    Question Anyone in Australia service Vu+?? My Duo has broken down.

    I imported a new Duo with 4 tuners from the UK a couple of months ago but it is now not working, completely unresponsive to the remote or anything else only displaying "Double Your Expectation", a rather ironic message when it is not working.

    It was OK a couple of nights ago but when I went to it last night the above message was displayed. I powered it off overnight hoping that possibly the heat was a problem but no, same thing. the power indicator light flickers with remote messages but that is the only reaction I can get. The fan is operating and I had installed a new HDD so doubt it could be the problem.

    The only oddity was a few nights ago a recording was routinely interrupted with the VIX logo which had to be constantly exited but this did not happen next night so there was no indication of trouble ahead. It has the November 2017 VIX installed.

    Seems a hardware problem which is beyond me so anyone know of a service place here or even maybe in NZ? I'm not keen to ship it back to the UK if it is at all possible to avoid that.

    Anyone any ideas???

    TIA
    Having trouble configuring the remote to control the cat



Look Here ->
  • #2
    Senior Member
    B52's Avatar
    Join Date
    Jan 2008
    Posts
    636
    Thanks
    17
    Thanked 267 Times in 152 Posts
    Rep Power
    254
    Reputation
    4416

    Default

    Quote Originally Posted by Tassie Devil View Post
    I had installed a new HDD so doubt it could be the problem.TIA
    I would remove the HDD and restart the box from the mains... have a go.

  • #3
    Senior Member
    fandtm666's Avatar
    Join Date
    Jan 2008
    Posts
    5,127
    Thanks
    143
    Thanked 592 Times in 257 Posts
    Rep Power
    964
    Reputation
    32487

    Default

    if its booting to the logo then i would say its a corrupt install
    which does happen.

    before you start panicking and packing the unit up i would
    1: remove the hdd
    2: reflash the unit with the suitable firmware

    with the reflash make sure you use the correct version
    firmware be it an original or clone
    Last edited by fandtm666; 18-01-18 at 05:53 PM.

  • #4
    Member Tassie Devil's Avatar
    Join Date
    Jan 2011
    Location
    Northern Tasmania
    Age
    84
    Posts
    384
    Thanks
    2
    Thanked 246 Times in 106 Posts
    Rep Power
    166
    Reputation
    2315

    Angry

    Quote Originally Posted by fandtm666 View Post
    if its booting to the logo then i would say its a corrupt install
    which does happen.

    before you start panicking and packing the unit up i would
    1: remove the hdd
    2: reflash the unit with the suitable firmware

    with the reflash make sure you use the correct version
    firmware be it an original or clone
    Thanks for replying (no one on the VIX forum has).

    HDD removed - no joy.

    USB with VIX firmware plugged into the front USB port - no response when powered on. Same if inserted in a rear USB port.

    Contrary to what I posted before there is absolutely no response from the remote but if I press the on/off button in the CAM area the power light flashes. The monitor just shows the Vu+ logo proclaiming how smart the Linus TV player is. I currently beg to differ!!

    Any further suggestions?
    Having trouble configuring the remote to control the cat

  • #5
    Senior Member
    fandtm666's Avatar
    Join Date
    Jan 2008
    Posts
    5,127
    Thanks
    143
    Thanked 592 Times in 257 Posts
    Rep Power
    964
    Reputation
    32487

    Default

    ok pop the lid of and check the capacitors especially
    located at C807 because its been well documented as
    failing


  • #6
    Member Tassie Devil's Avatar
    Join Date
    Jan 2011
    Location
    Northern Tasmania
    Age
    84
    Posts
    384
    Thanks
    2
    Thanked 246 Times in 106 Posts
    Rep Power
    166
    Reputation
    2315

    Default

    Quote Originally Posted by fandtm666 View Post
    ok pop the lid of and check the capacitors especially
    located at C807 because its been well documented as
    failing

    I presume you mean the one on the power board? It, and all the others look OK to me - no swelling or tell tale signs. I have a meter and could check voltages.
    Having trouble configuring the remote to control the cat

  • #7
    Senior Member
    fandtm666's Avatar
    Join Date
    Jan 2008
    Posts
    5,127
    Thanks
    143
    Thanked 592 Times in 257 Posts
    Rep Power
    964
    Reputation
    32487

    Default

    its the one i have circled blue one ( replaced one )

  • #8
    Member Tassie Devil's Avatar
    Join Date
    Jan 2011
    Location
    Northern Tasmania
    Age
    84
    Posts
    384
    Thanks
    2
    Thanked 246 Times in 106 Posts
    Rep Power
    166
    Reputation
    2315

    Default

    Quote Originally Posted by fandtm666 View Post
    its the one i have circled blue one ( replaced one )
    Looks like my board is different.
    Having trouble configuring the remote to control the cat

  • #9
    Member Tassie Devil's Avatar
    Join Date
    Jan 2011
    Location
    Northern Tasmania
    Age
    84
    Posts
    384
    Thanks
    2
    Thanked 246 Times in 106 Posts
    Rep Power
    166
    Reputation
    2315

    Default

    I've contacted the UK seller. I see it is only 2 months old so should be under guarantee but a PIA to return it.
    Having trouble configuring the remote to control the cat

  • #10
    Junior Member
    Join Date
    Sep 2015
    Posts
    63
    Thanks
    1
    Thanked 6 Times in 6 Posts
    Rep Power
    55
    Reputation
    130

    Default

    try with new usb, download correct firmware and try flash it

  • #11
    Premium Member
    hazman's Avatar
    Join Date
    Jan 2008
    Location
    Lurking at the teakdoor
    Posts
    1,323
    Thanks
    4,173
    Thanked 7,403 Times in 1,116 Posts
    Rep Power
    3148
    Reputation
    147964

    Default

    Is the usb formatted properly ie fat32.

  • #12
    Member
    Join Date
    Jan 2008
    Posts
    343
    Thanks
    82
    Thanked 64 Times in 44 Posts
    Rep Power
    168
    Reputation
    620

    Default

    I have a UNO.
    A rotating VIX was a sign that I had a corrupt set of timers. Timers from the past.
    Couldn't change channels, eventually I checked and realised the problem. No problems since.
    During this period the only way I could get it to reboot was to completely remove the power, not just turn it off and then plug it back in. It would eventually reboot, could take a number of times before it would work.
    Not sure that this is anything to do with yours.
    They seem to be a very good box. Mine survived a trip from Germany and a soaking from Aus. Post who left it outside the PO in a downpour.

  • #13
    Premium Member
    Mr 672A's Avatar
    Join Date
    Jun 2012
    Location
    The only Country in the English speaking World where you cannot sue your Solicitor or Barrister.
    Posts
    3,467
    Thanks
    925
    Thanked 918 Times in 543 Posts
    Rep Power
    523
    Reputation
    15865

    Default

    Quote Originally Posted by syaugi View Post
    try with new usb, download correct firmware and try flash it
    I had a new USB configured to fat 32 and it still will not work on the duo 2 to update a image. I have now a cheap no name usb that does the duo2 and the ultimo. For the OP, should try another image and if this works and he wants, re do it , go back to the one he want to use.
    Not responsible for any post written after the 28/10/2014. My pet hate, Corrupt Politicians, Corrupt Legal System + a legal system Australia wide that does not allow you to sue a Solicitor or Barrister for Professional Negligence (as Stated by the Law Society and prominent Lawyers) and Corrupt Cops. Not necessarily in this order. Please Note Lawyers are PROTECTED SPECIES IN THIS COUNTRY, PROTECTED FROM THEIR F..K UPS

  • Tags for this Thread

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •