Results 1 to 3 of 3

Thread: Hikvision Live View Lag

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    117
    Thanks
    8
    Thanked 15 Times in 11 Posts
    Rep Power
    147
    Reputation
    220

    Default Hikvision Live View Lag

    Hi,

    Iíve recently installed a DS-7604 with 2 X 4MP Turrets. The customer has complained of a live view lag of about a minute. She could walk past the camera, back to her desk and then see herself walking past the said area on the monitor. Monitor is plugged directly to the NVR.
    Spoke to supplier who suggested to lower the sub stream frame rate, problem came back a few days later.
    Has anyone experienced this?

    Thanks.



Look Here ->
  • #2
    Junior Member
    Join Date
    Jan 2008
    Posts
    225
    Thanks
    31
    Thanked 21 Times in 20 Posts
    Rep Power
    151
    Reputation
    240

    Default

    I have had this at 1 site.
    Rebooting it would fix it for a few days or a week, but then it would go out again.
    Cant remember for sure, but I think a firmware update fixed it - no problems now.

  • #3
    Junior Member
    Join Date
    Apr 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    Hi,
    I have same issue, too.


    * Delay live view 1ch in 1+7 (becoase, main stream) display directly plugged in NVR.
    * But do not delay live view in WebUI.


    * In the problem Models and FirmVersion.


    DS-7108NI-E1/8P
    V3.4.93 build 170703


    DS-7616NI-K2
    V3.4.99 build 180528


    By the way, What firmware version did you improve ?
    Please teach me !

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •