Page 12 of 12 FirstFirst ... 23456789101112
Results 221 to 225 of 225

Thread: Can't install linux

  1. #221
    Premium Member
    Skepticist's Avatar
    Join Date
    Apr 2009
    Posts
    969
    Thanks
    358
    Thanked 493 Times in 414 Posts
    Rep Power
    333
    Reputation
    9240

    Default

    Not something I've ever used but openplc looks interesting from a homebrew point of view at least.

  2. The Following User Says Thank You to Skepticist For This Useful Post:

    loopyloo (13-07-18)



  • #222
    Senior Member

    Join Date
    Feb 2008
    Location
    Mid North Coast NSW . Australia
    Age
    62
    Posts
    1,876
    Thanks
    1,085
    Thanked 351 Times in 237 Posts
    Rep Power
    291
    Reputation
    4937

    Default

    Quote Originally Posted by Skepticist View Post
    Not something I've ever used but openplc looks interesting from a homebrew point of view at least.
    Yeah I've seen that one but it's not really a simulator, but look what I accidentally come across.
    This looks really interesting :

  • The Following User Says Thank You to loopyloo For This Useful Post:

    Skepticist (13-07-18)

  • #223
    Premium Member Jma's Avatar
    Join Date
    Feb 2013
    Location
    Qld-Oz
    Posts
    114
    Thanks
    53
    Thanked 107 Times in 43 Posts
    Rep Power
    115
    Reputation
    2060

    Default Usb aqemu

    Finally had enough time to figure out how to get USB working with a Win7 guest using QEMU.
    Gave up on running it from the Terminal as I couldn't get USB to work no matter what commands I tried.
    Got it working using the gui AQEMU's settings and it seems to work ok, tried a 32GB USB stick, a hard drive & and successfully checked for updates for a Garmin Montana plugged in via USB using Garmin Express.

    Have the desired USB device plugged in & powered on (if necessary) but unmounted when starting AQEMU.
    Open AQEMU, highlight the VM in the list, click the Media tab, click Computer Ports, click the USB icon under 'Add Ports'.
    That should bring up a list of USB devices, find the one you want, highlight it, then click OK.
    Then click Apply & start the VM, USB should now work.
    If it doesn't maybe try starting AQEMU with Terminal and sudo aqemu

    If uncertain of the correct device one way to find it is run lsusb in Terminal & take note of the Bus & Device numbers, compare them with what AQEMU settings show on the list.
    Bus number is the same & Device = addr:

    AQEMU throws up a 'No Device' error after safely removing the USB device via the guest and unplugging it, there's an option to change when it notifies about that on the message window.
    It'll also show a 'Not Found' warning if starting the VM & the device isn't plugged in, unless it's removed from the Computer Ports settings page in AQEMU.
    Plug n Play seems to work ok, I found if wanting to use a device on the host to transfer files or something while the guest OS was still loaded it was just a matter of pausing the VM, unplug the USB, plug it back in again & mount it with the host, then when finished unmount & unpause the VM & Win7 would pick it up again.

  • The Following User Says Thank You to Jma For This Useful Post:

    Skepticist (30-07-18)

  • #224
    LSemmens
    lsemmens's Avatar
    Join Date
    Dec 2011
    Location
    Rural South OZ
    Posts
    7,267
    Thanks
    6,241
    Thanked 4,017 Times in 2,008 Posts
    Rep Power
    1758
    Reputation
    71600

    Default

    Thanks Jma, it's not a problem that I'm ever likely to encounter, I have no need for Windoze now. It's still a useful piece of info for the arsenal, though.
    I'm out of my mind, but feel free to leave a message...

  • #225
    Premium Member Jma's Avatar
    Join Date
    Feb 2013
    Location
    Qld-Oz
    Posts
    114
    Thanks
    53
    Thanked 107 Times in 43 Posts
    Rep Power
    115
    Reputation
    2060

    Default

    No probs.
    Unfortunately I still need it occasionally, mainly for Garmin stuff as it just refuses to work correctly with Linux/Wine.

  • Page 12 of 12 FirstFirst ... 23456789101112

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •