Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30

Thread: HYTERA V9.x Firmware and CPS (NA2)

  1. #21
    Junior Member
    Join Date
    Dec 2017
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    Does anyone have the EM5 version?

    thanks



  • #22
    Junior Member
    Join Date
    May 2013
    Posts
    67
    Thanks
    3
    Thanked 33 Times in 14 Posts
    Rep Power
    92
    Reputation
    670

    Default

    So those of you in NA that have updated to the new iM firmware....

    Any regrets? Any loss of functionality?

    I still have my beloved PD982 on v8.xx.xx and not too sure if to update!

    Still has the infamous very noisy background at low volume level. Did the iM fix that?

  • #23
    Premium Member
    Join Date
    Jan 2019
    Location
    UK
    Posts
    16
    Thanks
    11
    Thanked 3 Times in 2 Posts
    Rep Power
    0
    Reputation
    70

    Default

    It didn't change the 'comfort squelch' on the unmodified PD785 I have.

    I've modified 2 others by adding a 22Ohm resistor between the speaker and the radio output. A bit of a squeeze but works well.

  • #24
    Senior Member

    Join Date
    Aug 2011
    Posts
    4,500
    Thanks
    659
    Thanked 2,340 Times in 1,310 Posts
    Rep Power
    1135
    Reputation
    44301

    Default

    Use a 1/8 watt smt part it should fit well.

  • #25
    Junior Member
    Join Date
    May 2013
    Posts
    67
    Thanks
    3
    Thanked 33 Times in 14 Posts
    Rep Power
    92
    Reputation
    670

    Default

    What was the last official release of firmware prior to the new iM version for NA? Was there ever a v9 before going to iM?

  • #26
    Junior Member
    Join Date
    Aug 2017
    Posts
    68
    Thanks
    94
    Thanked 19 Times in 14 Posts
    Rep Power
    35
    Reputation
    390

    Default

    No, 9 started with iM right away.

    But the question is how many that really uses the removed features anyway.

  • #27
    Junior Member
    Join Date
    Mar 2019
    Posts
    13
    Thanks
    2
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    Reputation
    50

    Default

    I'dont know exactly but I think it's for some problem with Motorola.
    In my case, I Don't use this new version before lot and lot testing.
    For Ham repeaters, it's not really a good choice.

  • #28
    Senior Member

    Join Date
    Jan 2010
    Location
    EMEA
    Posts
    981
    Thanks
    282
    Thanked 1,305 Times in 515 Posts
    Rep Power
    607
    Reputation
    22850

    Default

    Quote Originally Posted by 163249 View Post
    No, 9 started with iM right away.
    That's not exact, there are R9.0 FW releases without .iM, .DIG, or .IS,


    For Ham repeaters, it's not really a good choice.
    It would be interesting that you share the information you have about this statement please.
    "To live is the rarest thing in the world.
    Most people exist, that is all."

  • #29
    Premium Member
    Join Date
    Sep 2016
    Posts
    51
    Thanks
    18
    Thanked 13 Times in 5 Posts
    Rep Power
    43
    Reputation
    270

    Default

    Hello all, I am just refreshing this link for the software and firmware .



  • #30
    Junior Member
    Join Date
    Feb 2019
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    Hi guys, just trying my luck here. Anyone has a v9.x iM as8 for pd5 iM firmware? I tried V7.08.04.004 which is stated on the release note but it gave an error "model settings does not match". Thanks

  • Page 2 of 2 FirstFirst 12

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •