Results 1 to 5 of 5

Thread: Euromatic EUR-9000FX error E4

  1. #1
    Junior Member
    Join Date
    May 2008
    Location
    Gloucester NSW
    Posts
    194
    Thanks
    236
    Thanked 83 Times in 45 Posts
    Rep Power
    159
    Reputation
    1095

    Default Euromatic EUR-9000FX error E4

    Is there anyone here able to help with my error message?
    This system has been working for a few weeks now (until yesterday) when it displays E4 error message & the compressor stops. Reset the CPU & it goes for 10 minures or so & goes back to fault detection. Distributors so far have not returned my emails or phone calls. A Google search has not returned much info & picture search shows it might be a TCL in disguise. still alas the elucive E4 remains. I bought this (budget) device from B#$%&*gs only to later find it was a run out model. Any inspiration would be appreciated.



Look Here ->
  • #2
    Premium Member
    hinekadon's Avatar
    Join Date
    Jan 2017
    Location
    still above ground level
    Posts
    710
    Thanks
    1,398
    Thanked 675 Times in 276 Posts
    Rep Power
    284
    Reputation
    11769

    Default

    try this
    . Please treat people as you would like to be treated yourself.

  • #3
    Junior Member
    Join Date
    May 2008
    Location
    Gloucester NSW
    Posts
    194
    Thanks
    236
    Thanked 83 Times in 45 Posts
    Rep Power
    159
    Reputation
    1095

    Default

    Hi,
    Thanks for the info hinekadon but alas not the case for this device. It is a single speed device so no inverter tech. The IDU is suspect is the problem as it only drives a relay to the compressor & fan outside. When it goes into fault mode the comp & ODU fan stop. All driven by 6mm cable so no issue there. It has been functioning for several weeks no without problem. I puffed into the drain & it make a sound so maybe we didn’t have enough slope on it. We just pulled the evap out from the wall a little & tried to maybe remedy that problem (fingers crossed). I believe there might be a sensor for blocked drain in there somewhere. Hopefully in the mean time either the retailer or warranty agent might return my calls & email. It was just a shot in the dark that this might be a common problem with these “cheap” products. A 40 degree day here is giving me more incentive to keep looking.

  • #4
    Premium Member
    TVguy's Avatar
    Join Date
    May 2009
    Location
    Peripatetic
    Posts
    968
    Thanks
    385
    Thanked 814 Times in 402 Posts
    Rep Power
    376
    Reputation
    11288

    Default

    How long has it been installed? Compressor short cycling may be due to loss of refrigerant.
    This is only a tiny split and maybe the installer was less than cautious with pressure testing and vacuuming?
    The error code may be due to HP cutout; don't know the unit but the symptoms speak to no refrigerant charge.
    "Any sufficiently advanced technology is indistinguishable from magic."

    - Arthur C. Clarke

  • #5
    Junior Member
    Join Date
    May 2008
    Location
    Gloucester NSW
    Posts
    194
    Thanks
    236
    Thanked 83 Times in 45 Posts
    Rep Power
    159
    Reputation
    1095

    Default

    Well ; after the purchase of a manifold & gauges it appears low on gas. I suspected (human error) from the start. Next hurdle was to get some gas (luckily I know a fridgeie). Job done & running for 8 hours today with better performance than new. Perhaps the pre charge was a bit skimpy from new. Even though the pipe was only 2.4 long. 1920 hours now & 36C outside. It will get a good test over the next week or so with predicted 35-40 for the next 5 days. Thanks for your input.
    Just as a matter of interest the importers / service agent said there is no E4 on the device. Perhaps they read the same install instructions as me (lol). I guess if you buy crap then don't expect the experts to know anymore than the buyer . .

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •