Results 1 to 2 of 2

Thread: A DNS Issue

  1. #1
    Premium Member
    Join Date
    Jan 2008
    Posts
    22
    Thanks
    9
    Thanked 7 Times in 6 Posts
    Rep Power
    144
    Reputation
    97

    Default A DNS Issue

    Hi all,

    I was just wondering whether anyone could offer some advice on this one....

    Maybe I am getting old and grumpy - but I still kind of think I have a half decent understanding of networking - so here goes.....

    When using the provided DNS (set in modem/router) and I try to go to the website the browser cannot resolve the address.

    The DNS is set to : 203.0.178.191 and 203.215.29.191 - (yep - iiNet)

    I cannot ping . I can ping the ip address 204.141.99.79 from a command prompt.

    As soon as I change the DNS (Windows 7 adaptor settings) to the google DNS (8.8.8.8) then the site becomes visible.

    When I tested using the neighbours network (used default DNS - different ISP - so I guess different DNS) the site was visible.

    This happens both on my home machine and my work machine (same ISP / same DNS). Totally different physical location. One connection is NBN FTP and the other ADSL 2.

    A mobile device - wireless connected to router - will not resolve the address at either location.

    So not a machine problem.

    Was patiently working with "support" for a couple of hours ... " ipconfig/flushdns, ipconfig /registerdns, ipconfig /release, ipconfig /renew, netsh winsock " (which if I understand correctly shows they don't really understand the problem)

    Finally lost my cool with the "support" (after 4 hours) when they wanted to jam firmware for a different router onto my router. Technician closed the case saying

    "Customer has the modem for a few years already
    - customer refuses to to a reset on the modem
    All t/s exhausted
    Website is operational
    =====
    BACK TO CSR
    Customer refuses to do basic t/s
    Customer refuses to rest modem - customer is aware that this might resolve the issue "


    I did ask whether they were willing to change the DNS on his machine to the one mentioned above but he said that wont fix it.......

    I cannot understand why one DNS works and the other does not. Unless we are talking specific ISP blocking or geoblocking of some description.

    Any suggestions from all the networking gurus out there ???

    Thank you for any help,

    Cheers
    jglnb



Look Here ->
  • #2
    Senior Member
    Philquad's Avatar
    Join Date
    Jan 2008
    Location
    nelson bay
    Age
    51
    Posts
    3,796
    Thanks
    183
    Thanked 1,243 Times in 747 Posts
    Rep Power
    582
    Reputation
    15698

    Default

    i had telstra dns woes not long ago
    as it was a personal email problem, i blamed my hosting, they tried hard but give up, not their end they said, i tried telstra, they had no idea
    some smart guy on wingepool said just make dns google, solved, no speed lost
    back on telstra's now & its ok.

    advice, use googles, dont stress, change it back later on like, see if its fixed.

    i suck at networking, try this may make it easier
    why do we need the NBN ? because the copper network is constipated & needs fibre

  • The Following User Says Thank You to Philquad For This Useful Post:

    jglnb (16-03-19)

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •