Results 1 to 9 of 9

Thread: Reliance XR Pro

  1. #1
    Junior Member
    Join Date
    Aug 2010
    Posts
    30
    Thanks
    3
    Thanked 5 Times in 5 Posts
    Rep Power
    115
    Reputation
    110

    Default Reliance XR Pro

    Hi. has anyone played around with the new Reliance XR Pro panels yet? So far I've run into a few issues. Push notifications in Ultrasync+ returns error "internal error 105" (only tried Android so far). Zwave does not find or register anything (bumps back to login page when adding anything). Setting up rooms does not stick, and defaults. Not sure about adding cameras, but does not find my Hik's on network. Be interested to here anyone's experiences so far.



Look Here ->
  • #2
    Senior Member secure's Avatar
    Join Date
    Jan 2008
    Location
    W.A
    Posts
    643
    Thanks
    134
    Thanked 110 Times in 97 Posts
    Rep Power
    196
    Reputation
    1557

    Default

    See the panel and the hills product launch. Haven't used it yet.
    I know there is a few software bugs that firmware updates will fix. To be expected with any new product.
    I think the ip camera feature only works with the hills Truview product.
    Would of thought push notifications would be ok as no different to the zerowire product. Will it work with UltraConnect instead?

  • #3
    Junior Member
    Join Date
    Aug 2010
    Posts
    30
    Thanks
    3
    Thanked 5 Times in 5 Posts
    Rep Power
    115
    Reputation
    110

    Default

    Quote Originally Posted by secure View Post
    See the panel and the hills product launch. Haven't used it yet.
    I know there is a few software bugs that firmware updates will fix. To be expected with any new product.
    I think the ip camera feature only works with the hills Truview product.
    Would of thought push notifications would be ok as no different to the zerowire product. Will it work with UltraConnect instead?
    I did try Ultraconnect, same error messages and behavior. Interlogix said they are aware of the notification issue, but couldn't tell me anymore. Guess its the FW waiting game for now.

  • #4
    Banned
    Join Date
    Jun 2019
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Reputation
    30

    Default

    HI Guys,

    I have just tried the XR Pro myself. powered it up and connected to 16vac, connected to LAN. logged in via Web Browser. Changed the IP from DHCP to static. Gone.

    Rebooted etc etc.... it has disapeared.. now bricked. lol

    Only have existing 3 wire keypads which cant program. Need a new 4 wire type to try to set the network settings again.
    Last edited by Alarmtech; 07-06-19 at 08:19 AM.

  • The Following User Says Thank You to Alarmtech For This Useful Post:

    secure (07-06-19)

  • #5
    Senior Member secure's Avatar
    Join Date
    Jan 2008
    Location
    W.A
    Posts
    643
    Thanks
    134
    Thanked 110 Times in 97 Posts
    Rep Power
    196
    Reputation
    1557

    Default

    Could you do the power up default to return it to dhcp?

  • #6
    Junior Member
    Join Date
    Aug 2019
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Reputation
    30

    Default

    Quote Originally Posted by realistix View Post
    Hi. has anyone played around with the new Reliance XR Pro panels yet? So far I've run into a few issues. Push notifications in Ultrasync+ returns error "internal error 105" (only tried Android so far). Zwave does not find or register anything (bumps back to login page when adding anything). Setting up rooms does not stick, and defaults. Not sure about adding cameras, but does not find my Hik's on network. Be interested to here anyone's experiences so far.
    Push notifications on the XR panel is a firmware issue which has been fixed with a firmware release. Only certain truvision cameras work on the XR panel. These are wireless cameras that connect to either your Ethernet or wireless network and the panel searches for them automatically. These cameras aren't working just yet with the XR panel. That's awaiting a firmware update.

    In regards to programming. Once you connect the panel up for the first time you can use the Ethernet to get it on the network and use an ip scanning tool to search for the ip address. Once you have found it you can web browse into it through Chome or IE I find work best.

    All programming can be done through the web and also the ultrasync app.

    Hope this helps

  • The Following User Says Thank You to gibbsg For This Useful Post:

    secure (06-08-19)

  • #7
    Junior Member
    Join Date
    Aug 2010
    Posts
    30
    Thanks
    3
    Thanked 5 Times in 5 Posts
    Rep Power
    115
    Reputation
    110

    Default

    Firmware has been updated. Only available through Interlogix atm (not on website). This system is not ready for home automation environments and Z-Wave is a glossy word they have added to it. Don't expect all or any third party z-wave devices to work or function as they might sell/tell you. Really this is a slightly upgraded NX panel, with a few extra features. Perhaps they will add control protocols to current z-wave controllers at some point as per Elk panels and DSC. Touch keypad is clunky and not really a smooth experience either. Nothing new in this panel compared to what was on the market already. Built in comnav and wireless is a bonus, however price almost evens out.

  • The Following User Says Thank You to realistix For This Useful Post:

    secure (07-08-19)

  • #8
    Junior Member
    Join Date
    Jul 2008
    Age
    35
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    I just recently installed XR pro system in my new home, I'm having the same internal error 105 when setting up push notifications on the UltraSync app. Is anyone able to share newer firmware?

    Currently running A59P000009-23u

  • #9
    Junior Member
    Join Date
    Aug 2010
    Posts
    30
    Thanks
    3
    Thanked 5 Times in 5 Posts
    Rep Power
    115
    Reputation
    110

    Default

    Quote Originally Posted by P4N1C View Post
    I just recently installed XR pro system in my new home, I'm having the same internal error 105 when setting up push notifications on the UltraSync app. Is anyone able to share newer firmware?

    Currently running A59P000009-23u
    Interlogix will give it to you if your an installer. Or return the board to DAS for update.

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •