Results 1 to 4 of 4

Thread: CROW Runner 4 AU ECO 1368 not turned on for 5 years

  1. #1
    Junior Member
    Join Date
    Jun 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default CROW Runner 4 AU ECO 1368 not turned on for 5 years

    Hi,

    I'm really new here and I don't know much about the system. My husband died over 4 years ago. We had CROW installed in the house but we didn't have time to learn how to use it. My husband passed away 6 months after installation. I could not manage the system so I turned it off from the wall.

    I would like to make it work again. I have only the user's Guide. It said "CROW OLED Keypad. P/N:7103670. SW Ver-0.65. I bought a new battery as I assumed the battery would be dead by then.

    I have a few questions below:

    1) What model of CROW I have? How can I find out from the box?

    2) Where can I get the installation guide/manual? Any installation code?

    3) What should I do in my case that the system hasn't been turned on for 5 years to make it work again? I pulled the power code and LAN line from the socket.

    PS:
    ====
    I live in the bush, it is not easy to get someone come to my place to do the service without paying arms and legs. I used to work in Programming and have basic Hardware skill.

    Regards,

    DT.



Look Here ->
  • #2
    Senior Member secure's Avatar
    Join Date
    Jan 2008
    Location
    W.A
    Posts
    617
    Thanks
    130
    Thanked 100 Times in 90 Posts
    Rep Power
    187
    Reputation
    1377

    Default

    I don't know much about crow panels.
    From your title I guess you have a crow runner 4/8 panel.
    But have a look here, and can get manuals as well.


    If you remember your user code, then it should be a case of powering up alarm, connect new battery and it should work.
    The Aust agent for it is

  • #3
    Junior Member
    Join Date
    Jun 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default Crow to stop the siren sound after initialization

    Hi,

    I just bought a new battery and plugged in. The system has initialised and made the siren sound none stop. I entered "123" which is the default mater code in and tried to disarm the system.

    I could got through the menu but the I could not disarm the system. The siren was so loud and made me so difficult to work with. It is very hard for me on my own to run to box to unplug the battery then run back to the panel to see the screen.

    I'm not sure that the master code has been changed since the first installation or not.

    Could or would you please anyone has the idea how to stop the siren so I can work out on the screen PLEASE.. PLEASE...???

    I live in the bush which is about 100 Kms at least from Brisbane. They want to charge me at least $300 to come and have a look.

    Cheers,
    DT.

  • #4
    Senior Member secure's Avatar
    Join Date
    Jan 2008
    Location
    W.A
    Posts
    617
    Thanks
    130
    Thanked 100 Times in 90 Posts
    Rep Power
    187
    Reputation
    1377

    Default

    Disconnect the siren wire from the terminal in the alarm box

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •