Results 1 to 4 of 4

Thread: NESS D8x Keeps Beeping

  1. #1
    Junior Member
    Join Date
    Mar 2013
    Posts
    21
    Thanks
    18
    Thanked 4 Times in 3 Posts
    Rep Power
    82
    Reputation
    50

    Post NESS D8x Keeps Beeping

    When my daughter got married, nearly 4 years ago, I installed a NESS D8x alarm system in the house they bought. I installed 4 pet aware PIRs (they got a cat some 3 years ago) and two Navigator pads, in addition to the siren of course. The panel is running Version 8.1 software.

    Recently they told me that the alarm has started emitting a single beep every few minutes and they stopped arming it in fear of it going off.

    The Navigator screen is not displaying anything out of the ordinary and the memory is only showing that zone 1 triggered the alarm one Saturday evening, two hours after getting armed, then the same zone triggered the alarm again the following day around a minute before the system was disarmed. I have a feeling that they have been away that weekend. Zone 1 also triggered the alarm a couple of time one day less than two weeks earlier. The rest of the memory contents are “Area 1: Shortcut close” and “Area 1: User 1 open

    I could not see any AutoTime events programmed in the system. The battery did not feel warm to me when I felt it.

    I am not sure where to go from here.



Look Here ->
  • #2
    Senior Member secure's Avatar
    Join Date
    Jan 2008
    Location
    W.A
    Posts
    643
    Thanks
    134
    Thanked 110 Times in 97 Posts
    Rep Power
    196
    Reputation
    1557

    Default

    Maybe check zone 1 connections in sensor and panel. Test the cable for zone 1.
    If still issues on zone 1 then maybe replace the sensor.
    4 years, the battery is due for replacement.

  • The Following User Says Thank You to secure For This Useful Post:

    NovaKasy (19-09-19)

  • #3
    Member AdRock's Avatar
    Join Date
    Aug 2011
    Posts
    327
    Thanks
    167
    Thanked 45 Times in 43 Posts
    Rep Power
    119
    Reputation
    450

    Default

    Sounds like you have 2 separate issues, one being the 'beeping' one being the false alarms. Because your daugher is home and the panel would be disarmed when hearing the 'beep'
    As Secure said you may have a faulty PIR or cable on zone 1
    The beeping could be 'chime' is enabled on a PIR, every time they move in front of it, it beeps. On the navigator, from memory you can press the chime button and it'll tell you if a zone is selected to do this. Or you select the zone and then enable or disable the chime.

  • The Following User Says Thank You to AdRock For This Useful Post:

    NovaKasy (19-09-19)

  • #4
    Junior Member
    Join Date
    Mar 2013
    Posts
    21
    Thanks
    18
    Thanked 4 Times in 3 Posts
    Rep Power
    82
    Reputation
    50

    Default

    I am going to need my ladder to be able to reach PIR zone 1 as the house is old and has high ceilings.
    I have a feeling I used a 2 pair cable to wire up the PIRs on this installation, so the PIR tamper would be wired in series with the PIR output. I usually use a 3 pair cable so that the tamper loop is separate.
    I tried to tell her that the beeping may be coming from the smoke detector, but she insists that the beep is coming from the panel itself, not even the Navigator pads. I did not think that the panel contained a beeper. Am I correct?

  • Tags for this Thread

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •