Results 1 to 3 of 3

Thread: 2017 Kia sport

  1. #1
    Premium Member
    Join Date
    Mar 2009
    Posts
    441
    Thanks
    204
    Thanked 61 Times in 47 Posts
    Rep Power
    156
    Reputation
    698

    Default 2017 Kia sport

    My newish ride had accident damage to the front end & the front sensors & ambient temp sensors are not working. Unsure how to test the front sensors. I've checked the fuse, that's good. How do they work? Resistance? The temp sensor itself working ( hair dryer). Suspect wiring & suspect ambient & front sensors on the same circuit. I NEED HELP as auto electrics does my head in. Thanks

    Sent from my Moto G (5) Plus using Tapatalk



Look Here ->
  • #2
    Senior Member

    Join Date
    Jul 2010
    Posts
    1,863
    Thanks
    2,170
    Thanked 1,063 Times in 614 Posts
    Rep Power
    548
    Reputation
    18683

    Default

    its hard to tell without a wiring diagram on new cars. Is there a plug somewhere that wasnt put back in when the bumper was replaced ?

  • The Following User Says Thank You to VroomVroom For This Useful Post:

    hogwort (18-09-19)

  • #3
    Premium Member
    Join Date
    Mar 2009
    Posts
    441
    Thanks
    204
    Thanked 61 Times in 47 Posts
    Rep Power
    156
    Reputation
    698

    Default

    Quote Originally Posted by VroomVroom View Post
    its hard to tell without a wiring diagram on new cars. Is there a plug somewhere that wasnt put back in when the bumper was replaced ?
    Thanks, I think your on the right track. I've looked for a plug but without pulling the front off & as you say no wiring diagram does make it difficult.

    Sent from my Moto G (5) Plus using Tapatalk

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •