Results 1 to 4 of 4

Thread: Steel-line ST50EVOB Garage Door goes to sleep

  1. #1
    Premium Member
    Join Date
    Jan 2008
    Posts
    1,546
    Thanks
    61
    Thanked 78 Times in 61 Posts
    Rep Power
    215
    Reputation
    912

    Default Steel-line ST50EVOB Garage Door goes to sleep

    I have a Steel-line ST50EVOB Garage door that intermittently stops responding to remote control devices (mutliple units) like as if it has gone to sleep. There is a pattern where once I "manually" open the door by pressing the blue button on the Main control unit the door starts operating normally with all remote control fobs no problem

    ... however

    If the door is not used for a few days or a week or so the main unit goes back into a "sleep" mode.

    I will be contacting the manufacturer/supplier this week, it would be great though if members here have experience or advice to offer here ??

    Many thanks in advance



Look Here ->
  • #2
    LSemmens
    lsemmens's Avatar
    Join Date
    Dec 2011
    Location
    Rural South OZ
    Posts
    8,357
    Thanks
    7,724
    Thanked 4,888 Times in 2,415 Posts
    Rep Power
    2155
    Reputation
    89020

    Default

    You have checked the batteries in the remotes?
    I'm out of my mind, but feel free to leave a message...

  • #3
    Premium Member
    Join Date
    Jan 2008
    Posts
    1,546
    Thanks
    61
    Thanked 78 Times in 61 Posts
    Rep Power
    215
    Reputation
    912

    Default

    Quote Originally Posted by lsemmens View Post
    You have checked the batteries in the remotes?
    Yep Batteries are fine ... BTW all the remotes "fail" when it is not working, and I have 6 of them, I believe the problem is pointing to the main control unit

    Sent from my SM-G935F using Tapatalk

  • #4
    Premium Member
    Join Date
    Jan 2008
    Posts
    1,546
    Thanks
    61
    Thanked 78 Times in 61 Posts
    Rep Power
    215
    Reputation
    912

    Default

    A quick update - the problem seems to have gone away - if it is not playing up, even intermittently it is difficult to find out what the problem is here.

    I will keep an eye on it for now

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •