Results 1 to 4 of 4

Thread: Bosch Solution 16 Plus - Comms Fail Route1 error after changing to 3G dialler.

  1. #1
    Junior Member
    Join Date
    Oct 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default Bosch Solution 16 Plus - Comms Fail Route1 error after changing to 3G dialler.

    Thanks to the NBN, I had to swap over my existing landline to a 3G dialer. The dialer is a SED-VTI (3G) dialler as recommended by Bosch. Link

    i set up the Sed-Viti today with a sim and tested it with phone and it appears to be working.
    i swapped over the lines and immediately received the panel 001 p001 error and specifically the comms route1 error.

    Does some of the settings have to change as I have changed diallers?
    I have the installer and master installer codes so can make any changes.

    Any suggestions would be greatly appreciated.



Look Here ->
  • #2
    Senior Member secure's Avatar
    Join Date
    Jan 2008
    Location
    W.A
    Posts
    643
    Thanks
    134
    Thanked 110 Times in 97 Posts
    Rep Power
    196
    Reputation
    1557

    Default

    Could check settings in Menu 5-2-1 and 5-2-2.
    Turn off dial tone detect
    Turn on extend handshake
    Try having everything off in 5-2-2

  • #3
    Junior Member
    Join Date
    Oct 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default Resolved

    Quote Originally Posted by secure View Post
    Could check settings in Menu 5-2-1 and 5-2-2.
    Turn off dial tone detect
    Turn on extend handshake
    Try having everything off in 5-2-2
    Thanks for advice and tried this which seemed to work for a while.
    However, Bosch Security spoke with me and confirmed that sms messaging with the SED-VTI wasnít possible. Only domestic dialling would work.
    So...5 5-0 Set Domestic Number
    but this option said that it was not enabled and to contact security provider.
    7-0-3 Domestic Default - enabled
    Went back to
    5-5-0 and set number
    MENU 5-1-1 Enter Base Primary Telephone Number. - removed number
    MENU 5-1-2 Enter Base Secondary Telephone Number. - removed number

    Changed reporting
    5-9-2
    MENU 5-9-3 Programs The Interval Between Automatic Test ReportsMENU 5-9-3 Programs The Interval Between Automatic Test Reports

    Not as good as before but I donít get daily status reports at 2am via txt and now can a direct call when someone forgets to turn off the alarm.
    Panel Communications error is non-existent.

    Thanks for your help.

  • #4
    Senior Member secure's Avatar
    Join Date
    Jan 2008
    Location
    W.A
    Posts
    643
    Thanks
    134
    Thanked 110 Times in 97 Posts
    Rep Power
    196
    Reputation
    1557

    Default

    Correct it will not do sms with the SED unit.

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •