Results 1 to 2 of 2

Thread: Looking for a copy of Micrografx Graphics suite

  1. #1
    Premium Member forbirun's Avatar
    Join Date
    Feb 2008
    Age
    49
    Posts
    629
    Thanks
    82
    Thanked 34 Times in 27 Posts
    Rep Power
    181
    Reputation
    476

    Post Looking for a copy of Micrografx Graphics suite

    Hi guys.
    Im trying to find Micrografx Graphics suite 2 on the web but not latest version if possible. Ebay has advertised it for a rediculous price.

    So Im just wondering if someone can point me in the right direction to a version that will work with windows 10?
    Any help would be appreciated.
    Thanks in advance
    forbirun



Look Here ->
  • #2
    Premium Member
    wotnot's Avatar
    Join Date
    Nov 2019
    Posts
    832
    Thanks
    295
    Thanked 566 Times in 350 Posts
    Rep Power
    262
    Reputation
    11330

    Default

    So Im just wondering if someone can point me in the right direction to a version that will work with windows 10?
    You might be after the improbable there, because a quick search of the tomes yielded;



    I don't use win10, and have no idea how far back it's API compatibility really goes, but 'not latest version' is possible for free it seems, but then you're limited to the above hardware/OS constraints, which means not 64bit OS and not winXP or better.

    Depending on what hardware you'd plan to run the program on, I'm thinking win10 + VM (virtual machine) with a win95 image/install would be the quick way out ~ someone with win10 nouce on getting win10 to play with olde win32 stuffs might have a better clue.

    Seems to run fine on linux using using WINE/PoL ...




    Not hard at all..might actually be easier/quicker in WINE versus alternatives =) ...I've been saying there's an argument for 'WINE for Windows' for quite some time now, but everyone thinks I'm nuts ... I just download the program install iso archive from the page below, u7z -> iso image, sudo mount -o loop iso image somewhere in my $HOME, pop wineconfig and set winver to win95, point D: to mount dir of iso image, apply ->save (pet hate, lets start a war =), launch autoplay.exe in the autorun folder of the iso image mount dir, and this will run the installer.

    Which will fall over when selecting $installdir 'coz of in-deference betweenst C:\Program Files as opposed to C:\Windows|Program files which comes out as a doubled string because...err...so you have to point it back to C:\Program Files again...but then it all installs fine. I see redists of VB3-to-4 and dxsetup (which I'll suspect is really old directx6 going by filesize), but I *think* winecore has had these 2 targets covered for some time now...I wouldn't install the redists, they're ancient. After install completes, you can use the play-on-linux create launcher/link thingy to find the exe's and icon for the various programs in the suite. All seem to work fine, on an up to date deb10 & system wine-4.0 ... nice little retro blast from the past.


  • Tags for this Thread

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •