Results 1 to 4 of 4

Thread: Forcefield - Windows 10 Fileshare Access

  1. #1
    Junior Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default Forcefield - Windows 10 Fileshare Access

    Hi All, I have a forcefield installation (brick) that is having trouble accessing Samba CIFS fileshares in windows 10. I have followed the documentation to the T from Interlogix but am still having issues with getting a successful connection - has anyone run into this problem recently?



Look Here ->
  • #2
    Junior Member Poody's Avatar
    Join Date
    Jul 2010
    Location
    Auckland NZ
    Posts
    132
    Thanks
    0
    Thanked 19 Times in 18 Posts
    Rep Power
    138
    Reputation
    380

    Default

    Re enable smb V1.0 /CIFS File sharing support in Win 10.
    Gets turned off
    Aspire to Inspire Before you Expire!!

  • The Following User Says Thank You to Poody For This Useful Post:

    paulc101 (06-11-20)

  • #3
    Junior Member
    Join Date
    Sep 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    Thanks Poody, I have tried that but it was already enabled from the first time I was going through this issue a few years ago.

  • #4
    Junior Member Poody's Avatar
    Join Date
    Jul 2010
    Location
    Auckland NZ
    Posts
    132
    Thanks
    0
    Thanked 19 Times in 18 Posts
    Rep Power
    138
    Reputation
    380

    Default

    This will have been reset if there have been any Win10 updates. Was in an update about 6 m onths or so ago.
    The only other issues I have had really are the password has to be a minimum of 8 characters to meet Win10 pro criteria and the permissions for the user.

    Cheers
    Aspire to Inspire Before you Expire!!

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •