Results 1 to 3 of 3

Thread: Asiasat 5 (100.5) problem

  1. #1
    Junior Member
    Join Date
    Oct 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default Asiasat 5 (100.5) problem

    I have relocated to Melbourne a C band dish (mesh 2.3m + almost brand new LNB) that worked fine in Sydney. It has been a few months but now I am getting the same values as before in Sydney (98 strength and 62 quality) but the image on any channel (any transponder really) is quite choppy and unstable. I checked the slew and no trees blocking the way. I spoke to a technician and he told me that C band is about to die and that the signal is poor no matter. Is that true ? I know that IPTV will eventually fully take over but is this issue because c band is obsolete ? Thank you for your comments and opinions. Rick



Look Here ->
  • #2
    Senior Member

    Join Date
    Oct 2010
    Posts
    1,262
    Thanks
    46
    Thanked 920 Times in 459 Posts
    Rep Power
    445
    Reputation
    13461

    Default

    You are seeing the T.I caused by 5G there is a few things you can do to get around it such as filtered LNBF bigger dish etc
    AV-comm has a paper on it here

  • #3
    Senior Member
    B52's Avatar
    Join Date
    Jan 2008
    Posts
    710
    Thanks
    23
    Thanked 314 Times in 180 Posts
    Rep Power
    298
    Reputation
    5356

    Default

    Quote Originally Posted by pippofranco View Post
    now I am getting the same values as before in Sydney (98 strength and 62 quality) but the image on any channel (any transponder really) is quite choppy and unstable.
    See...

    This narrow band works 50m from telco tower. all good for Asiasat 5,

    Last edited by B52; 15-10-21 at 03:56 PM.

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •