Results 1 to 7 of 7

Thread: Ibook G4 hdd

  1. #1
    Member
    Join Date
    Jan 2008
    Posts
    294
    Thanks
    93
    Thanked 21 Times in 18 Posts
    Rep Power
    189
    Reputation
    177

    Default Ibook G4 hdd

    Hi Guys,

    I found an IBook G4 and it wasn't working. I know that it isn't worth anything these days thought why not have a look at it.
    I turned it on and it comes up with a folder and a question mark and smiley face. So checked the net and people have written to try certain things on it.
    So I did and found that it isn't detecting the HDD. I dismantled the unit and found in the area that there isn't any HDD installed.
    Thinking now it has been removed.... Problem is there is no connector for the HDD to connect.
    So my question is did this particular model have a HDD installed? If not how would it work? External HDD?

    Has anyone out there had experience on these units?

    Regards,
    arty



Look Here ->
  • #2
    Member
    Join Date
    Jun 2008
    Age
    82
    Posts
    299
    Thanks
    3
    Thanked 176 Times in 75 Posts
    Rep Power
    232
    Reputation
    2614

    Default


  • #3
    Member
    Join Date
    Jan 2008
    Posts
    294
    Thanks
    93
    Thanked 21 Times in 18 Posts
    Rep Power
    189
    Reputation
    177

    Default

    Thanks coalminer.......
    I did see that before I posted. But what has got me is there is no connector for the HDD.... so not sure why.

  • #4
    Premium Member
    wotnot's Avatar
    Join Date
    Nov 2019
    Posts
    2,362
    Thanks
    1,031
    Thanked 2,131 Times in 1,120 Posts
    Rep Power
    963
    Reputation
    42630

    Default

    Someone removed the cable with the drive?

  • #5
    Member
    Join Date
    Jun 2008
    Age
    82
    Posts
    299
    Thanks
    3
    Thanked 176 Times in 75 Posts
    Rep Power
    232
    Reputation
    2614

    Default

    does this help

  • #6
    Member
    Join Date
    Jan 2008
    Posts
    294
    Thanks
    93
    Thanked 21 Times in 18 Posts
    Rep Power
    189
    Reputation
    177

    Default

    Thanks coalminer for the link… yes that explains everything now..
    Wotnot you are also correct…

    HDD was removed with cable..
    I thought connector should be soldered on the board. The video shows how it’s connected..
    Oh well putting back together…

  • #7
    Premium Member
    hoe's Avatar
    Join Date
    Jan 2008
    Age
    58
    Posts
    6,093
    Thanks
    249
    Thanked 4,273 Times in 1,823 Posts
    Rep Power
    1661
    Reputation
    64068

    Default



    Sent from my CPH2305 using Tapatalk
    FTTN, 400m line length, bit faster now with 2x100/20 connection via load balancing.....


  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •