Results 1 to 5 of 5

Thread: Mac OSX issue

  1. #1
    Premium Lager

    Join Date
    Jan 2008
    Age
    59
    Posts
    4,865
    Thanks
    1,625
    Thanked 2,693 Times in 1,221 Posts
    Rep Power
    1149
    Reputation
    40386

    Default Mac OSX issue

    Hi All,

    I have 2 iMAC's. Both 2009 models.

    Both working 100% up till yesterday.

    They run Catalina with DOSDUDE's patches for unsupported macs.

    They have worked for a number of years with no issues.

    Yesterday I got a notification of a update from dosdude updater of a patch for teh systems.

    I installed.

    Now both Macs are stuck on the grey screen with apple logo and a 100% boot bar, and thats it, nothing. I have left them to run for hours and hours.

    They appear frozen.

    Anyone experienced this with dosdude??

    Thanks for looking in.
    __________________________________________________ __
    Statistically, if you wait long enough, everything will happen!



Look Here ->
  • #2
    Premium Member
    wotnot's Avatar
    Join Date
    Nov 2019
    Location
    Scenic Rim, SE Qld
    Posts
    2,545
    Thanks
    1,223
    Thanked 2,299 Times in 1,207 Posts
    Rep Power
    1039
    Reputation
    45990

    Default


  • The Following User Says Thank You to wotnot For This Useful Post:

    porkop (11-09-22)

  • #3
    Premium Lager

    Join Date
    Jan 2008
    Age
    59
    Posts
    4,865
    Thanks
    1,625
    Thanked 2,693 Times in 1,221 Posts
    Rep Power
    1149
    Reputation
    40386

    Default

    Quote Originally Posted by wotnot View Post
    First thing I tried.
    __________________________________________________ __
    Statistically, if you wait long enough, everything will happen!

  • The Following User Says Thank You to porkop For This Useful Post:

    wotnot (11-09-22)

  • #4
    Premium Member
    wotnot's Avatar
    Join Date
    Nov 2019
    Location
    Scenic Rim, SE Qld
    Posts
    2,545
    Thanks
    1,223
    Thanked 2,299 Times in 1,207 Posts
    Rep Power
    1039
    Reputation
    45990

    Default

    Since I posted reply, author has released another patch to address regression in the 1.4.6 update ~ you might have to rollback to last working version (1.4.5?) and retry?

  • #5
    Premium Lager

    Join Date
    Jan 2008
    Age
    59
    Posts
    4,865
    Thanks
    1,625
    Thanked 2,693 Times in 1,221 Posts
    Rep Power
    1149
    Reputation
    40386

    Default

    Quote Originally Posted by wotnot View Post
    Since I posted reply, author has released another patch to address regression in the 1.4.6 update ~ you might have to rollback to last working version (1.4.5?) and retry?
    I found that my catalina dosdude image was corrupt and failed half way through re applying the patches. I sorted that and re applied the patches and all came good.

    Havent seen the new update yet. might just wait a little before applying it
    __________________________________________________ __
    Statistically, if you wait long enough, everything will happen!

  • The Following User Says Thank You to porkop For This Useful Post:

    wotnot (12-09-22)

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •