Results 1 to 2 of 2

Thread: Boost online recharge not working

  1. #1
    Junior Member
    Join Date
    May 2008
    Location
    Gloucester NSW
    Posts
    243
    Thanks
    335
    Thanked 102 Times in 55 Posts
    Rep Power
    233
    Reputation
    1475

    Default Boost online recharge not working

    Hi All,
    Been having trouble recharging my Boost (prepaid) plan online. When I log on to boost I get an error message "something went wrong" . Did the usual search for help with nothing jumping out to me. I use a copy of Win7 & Mozilla to do my transaction. It did just stop quite some time ago but we just got vouchers (from the local servo) and used #111# . . .however now I am led to believe that this method will no longer work after June,
    I do NOT want to download an App & I don't want to use the "Card" feature as recommended by Boost. I just tried another browser and operating system without luck (Win10 &Chrome) other device.
    Anyone with any clues as to a resolve. Thanks for reading this
    Regards.



Look Here ->
  • #2
    Premium Member
    wotnot's Avatar
    Join Date
    Nov 2019
    Location
    Scenic Rim, SE Qld
    Posts
    3,330
    Thanks
    1,494
    Thanked 3,045 Times in 1,561 Posts
    Rep Power
    1402
    Reputation
    61769

    Default

    The term "something went wrong" usually means a database problem at the server (remote) end.

  • 04-04-24, 06:38 PM


  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •