Thank you for taking the time to have a look at my post. Much appreciated in advance

I have a question about running Engin VOIP - Hosted PABX - and Tel$^a 4G - particularly associated MVNOs.

Over the past few years, everything has been working well on the major ISPs in Australia. Provisioning correctly - so all good.

However, I have found that on some home ISP / broadband connections (you know the work form home thing that has screwed us all over), the service will not provision - ie there is some kind of blocking happening at ISP level (maybe home based modem / router and being locked down hard core - not sure).

To get around this I dug up an old modem / router and an old USB dongle 3G device. The USB 3G dongle provided internet to the modem / router (using the 3G backup settings if you like). Tel$^a MVNO. Worked perfectly and VOIP provisioned perfectly.

... and then they decided to shut down 3G......

Bought a 4G Tel$^a U320 dongle (Sierra Wireless) and this is providing great internet to the router with VMNO sim card. All perfect ! But .... the Engin service will not provision.... I suspect blocking of some kind on the 4G network but not the 3G network. I have already successfully done the DC-Unlocker and got the U320 unlocked and also enabled "Voice Feature" but still no provisioning....

Changed the USB back to my "old" 3G dongle and perfect - registered straight away. Back to the 4G dongle - same sim - not provisioning correctly. So pretty sure it is the 4G vs 3G thing.

So..... I am guessing the Tel$^a 4G network blocks Engin provisioning.

Can any our the smart Austechers out there help out of offer any solution ?

Or is this another reason that the end of the WFH culture in Australia is nigh ?

Thanks all who read !