Results 1 to 6 of 6

Thread: FreeCammimg Help

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    155
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    159
    Reputation
    13

    Default FreeCammimg Help

    Hi All, Trying to get a purple I2 cam to freecam with old win98 PC. The instructions seems reasonably simple but for some reason not able to complete properly. I get red screen with "Complete Nok" I assume this means unsuccessful as I expect green screen when reunning Ir106 prog. Instruction are as below which I think I followed reasonably carefully.


    1.Unzip all files to a directory of you choice (e.g. C:\FREECAM)
    2.If you run Win95 (non OSR2), delete Irdeto98.inf
    3.If you run Win98, Win95 OSR2 or WinME delete Irdeto95.inf
    If you run NT, XP or Win2000, it won't work.
    4.Insert CI in PCMCIA slot of your laptop. When it asks you for a driver directory point to C:\FREECAM
    5 Copy ird106.ini to your Windows directory (e.g. C:\WINDOWS)
    Edit ird106.ini (the one in your Windows directory) and change the binary= entry to the file you want to install (FREEORF.BIN).
    6.Click on ird106.exe in C:\FREECAM. Press the start button. When the display turns green, you're all set.
    Unlike other readmes it is not necessary to copy the CIPHYSICAL.DLL anywhere.

    Thanks in advance
    Xray



Look Here ->
  • #2
    Senior Member Adobe's Avatar
    Join Date
    Jan 2008
    Posts
    689
    Thanks
    85
    Thanked 105 Times in 61 Posts
    Rep Power
    186
    Reputation
    537

    Default

    only the CI cams listed here can be freecammed



    Adobe

  • #3
    Senior Member
    fandtm666's Avatar
    Join Date
    Jan 2008
    Posts
    5,270
    Thanks
    208
    Thanked 761 Times in 340 Posts
    Rep Power
    1046
    Reputation
    35867

    Default

    The couple purple cams i have done some firmware on used different software(which i no longer have)

    BUT

    the description you have there is used for the older blue and white irdeto modules specifically the P/N : 900264 plus P/N : 900440 and i think that is the problem

  • #4
    Junior Member
    Join Date
    Jan 2008
    Posts
    155
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    159
    Reputation
    13

    Default

    Looks like you guys are right. Probably CAM not suitable to software being used.
    Not sure if CAM is screwed now, as it isn't recognisable in Sat decoder, although it is recognised in PC, both XP and Win 98.

    Anyone know if there is equivalent freecamming software (location-download) for this CAM? and whether being seen in a PC means that it isn't dead.

    Thanks again to everyone

  • #5
    Senior Member Keepleft's Avatar
    Join Date
    Jan 2008
    Location
    Hunter Valley, 2325
    Posts
    941
    Thanks
    189
    Thanked 113 Times in 67 Posts
    Rep Power
    196
    Reputation
    566

    Default

    A couple of Purple Ird Cams, what Part No's?

    File 221(a?) and 226D type.

    No freecam though.
    5th Wyking Panzer Division

  • #6
    Junior Member
    Join Date
    Jan 2008
    Posts
    155
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    159
    Reputation
    13

    Default

    It's 90045. I upgraded it to 1.12 (?) when previous issue with whitey.
    This CAM is now seen in laptop but not sat decoder since new issues a couple of weeks ago.
    Any ideas on what I could do with it other than trash it?
    Thanks

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •