Results 1 to 3 of 3

Thread: Help setting QOS on a Billion

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Location
    Qld
    Posts
    39
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    139
    Reputation
    10

    Default Help setting QOS on a Billion

    Can anybody help me setup QOS on a Billion 7404vnpx.
    I have had a look at it but dont understand Prioritization, outbound and inbound ip throttling.
    I just have 1 port forwarded for utorrent and sometimes when a voip call comes in and I am downloading I get real bad voice quality on the call.
    I am on ADSL with 3.2Mbps download speed, and mnf for voip.



Look Here ->
  • #2
    Senior Member Woodstock's Avatar
    Join Date
    Jan 2008
    Location
    Mt Gambier
    Age
    46
    Posts
    1,728
    Thanks
    74
    Thanked 82 Times in 57 Posts
    Rep Power
    201
    Reputation
    336

    Default

    Trust thyself only, and another shall not betray thee.

    http://s18.postimage.org/h9xu3rrhx/fb_sevapers.jpg

  • #3
    Banned ufo8mycow's Avatar
    Join Date
    Oct 2008
    Location
    Port Lincoln
    Age
    35
    Posts
    451
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    15

    Default

    Quote Originally Posted by falco533 View Post
    Can anybody help me setup QOS on a Billion 7404vnpx.
    I have had a look at it but dont understand Prioritization, outbound and inbound ip throttling.
    I just have 1 port forwarded for utorrent and sometimes when a voip call comes in and I am downloading I get real bad voice quality on the call.
    I am on ADSL with 3.2Mbps download speed, and mnf for voip.
    You dont need to worry about Inbound and Outbound Throttling, the only setting you need is under QOS then Prioritization.

    The other is if you want to limit an IP address on your internal network.

    Under Prioritization, click that then you will see PPTP next box pull the drop down and select VoIP InUse then DSCP put as Prem then apply then click save config and apply again. Then its done. You can do further steps for VoIP if that doesnt work.


    Also you might find that it isnt QOS its your Codec setting, change it to 711A not G729

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •