Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28

Thread: Panasonic PT-AE700 LCD projector Power Supply Issue

  1. #21
    Junior Member
    Join Date
    Sep 2016
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Thumbs up

    Thank you! I was trying to access the direct links in the original post and didn't realize the links in post 14 were live.



  • #22
    Junior Member
    Join Date
    Sep 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default Panasonic PT-AE700U - HDMI port not working - Reg.

    Quote Originally Posted by BMW-Driver View Post
    @ iwacelect
    It worked, the firmware is now updated to V.1.07.I tried to update, because with V.1.03 always occurred HDMI flashes, now they are gone. The Panny PT-AE700E is working better than before. It was very easy to update the firmware, using the D-Sub15 VGA port. If someone to help or has questions, I can help you.

    Greetings from good old Germany

    Hi,

    I am from India, I am using Panasonic PT-AE700U for the past 8 years. Now its HDMI port is not working. Only VGA is working.
    What i have to do? Please help me in this regard.

    Thanks

  • #23
    Administrator
    mtv's Avatar
    Join Date
    Apr 2008
    Posts
    18,193
    Thanks
    5,352
    Thanked 11,918 Times in 5,863 Posts
    Rep Power
    4247
    Reputation
    174679

    Default

    Quote Originally Posted by milton68 View Post
    Hi,

    I am from India, I am using Panasonic PT-AE700U for the past 8 years. Now its HDMI port is not working. Only VGA is working.
    What i have to do? Please help me in this regard.

    Thanks
    Have you tested it with a different source and also a different HDMI cable?

  • #24
    Junior Member
    Join Date
    Sep 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    yes, my laptop & media player with different HDMI cable

  • #25
    Junior Member
    Join Date
    Sep 2017
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    Quote Originally Posted by mtv View Post
    Have you tested it with a different source and also a different HDMI cable?
    yes, my laptop & media player with different HDMI cable

  • #26
    Junior Member
    Join Date
    Jan 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    hi....re-open this question because i don't open image at 1# post and 14#...please
    Last edited by biro; 18-01-19 at 11:06 PM.

  • #27
    Junior Member
    Join Date
    Mar 2019
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    Hi allspark,

    I know it has been a while since you posted this great solution, but was hoping you could send the pictures you mentioned in your post?
    Happy to pay you for your troubles somehow...


    Greetings from an ex-Brisbanite!

  • #28
    Junior Member
    Join Date
    Feb 2020
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    Anyone out there happen to have either a link to the pictures mentioned in this thread or have the pictures themselves? I would love to get copies of them, and if I do manage to get them, I'll post them somewhere in the hope that they'll stay active a few more years at least. Thanks!

  • Page 2 of 2 FirstFirst 12

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •