Results 1 to 4 of 4

Thread: PAP2t and Billion 7401vgp R3

  1. #1
    Junior Member
    Join Date
    Jan 2008
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    139
    Reputation
    10

    Question PAP2t and Billion 7401vgp R3

    Hi All
    Trying to setup Pennytel account on my modem and only getting engaged signal.
    So trying my old PAP2t through the Billion and can't get a green light on the modem for the ethernet connection, just showing an orange light??...........Any thoughts??



Look Here ->
  • #2
    Senior Member
    fromaron's Avatar
    Join Date
    Jan 2008
    Posts
    1,857
    Thanks
    146
    Thanked 434 Times in 242 Posts
    Rep Power
    294
    Reputation
    4805

    Default

    Try to disable the VOIP in the Billion.

  • #3
    Senior Member

    Join Date
    Jan 2008
    Location
    Shenzhen China
    Age
    54
    Posts
    2,052
    Thanks
    924
    Thanked 1,087 Times in 637 Posts
    Rep Power
    459
    Reputation
    12660

    Default

    Quote Originally Posted by fromaron View Post
    Try to disable the VOIP in the Billion.
    yeah Billion modems with built in VoIP always assume all VoIP traffic belongs to itself, setting an ATA up behind one is often problematic

  • #4
    Junior Member
    Join Date
    Jan 2008
    Posts
    42
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    139
    Reputation
    10

    Default

    Fixed it................somehow PT had a block on it, unblocked and now working perfect.........

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •