Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31

Thread: Thanks button

  1. #21
    Premium Member
    OSIRUS's Avatar
    Join Date
    Jul 2008
    Location
    NSW
    Posts
    3,384
    Thanks
    7,961
    Thanked 1,322 Times in 786 Posts
    Rep Power
    554
    Reputation
    15101

    Default

    Didn't you have to have a certain number of posts or something before you got access to the thanks Button ...... ? (or am I thinking of something else...?)
    Become a Premium Member and support the Austech Forum

  2. The Following User Says Thank You to OSIRUS For This Useful Post:

    mtv (27-06-14)



  • #22
    Administrator
    admin's Avatar
    Join Date
    Jan 2008
    Location
    Victoria
    Age
    52
    Posts
    30,851
    Thanks
    2,188
    Thanked 13,294 Times in 5,659 Posts
    Rep Power
    4315
    Reputation
    157065

    Default

    Quote Originally Posted by OSIRUS View Post
    Didn't you have to have a certain number of posts or something before you got access to the thanks Button ...... ? (or am I thinking of something else...?)
    Right you are Osirus, I didnt think of that as Tony said he had seen thanks before but looking at his post count he shouldnt.

    The limit is either 3 or 5 posts, he has 3 now, can you see anything tony ?

  • The Following User Says Thank You to admin For This Useful Post:

    OSIRUS (27-06-14)

  • #23
    Administrator
    admin's Avatar
    Join Date
    Jan 2008
    Location
    Victoria
    Age
    52
    Posts
    30,851
    Thanks
    2,188
    Thanked 13,294 Times in 5,659 Posts
    Rep Power
    4315
    Reputation
    157065

    Default

    It was 5, I changed it to 3 as we only really have a limit just to stop spammers using it. You should see it now Tony.

  • The Following 2 Users Say Thank You to admin For This Useful Post:

    OSIRUS (27-06-14),Tony_Pantalone (27-06-14)

  • #24
    Junior Member
    Join Date
    Mar 2012
    Posts
    6
    Thanks
    16
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Reputation
    20

    Default

    Sorry for delay in my reply - here I am refreshing page 1 of this thread not realising your reply posts had overflowed to the 2nd page....

    Ok, yes I see the Thanks "thumbs up" icon now.

    Ok so it had something to do with my number of posts, alright, well as long as I'm over that minimum threshold now, I'll see it from now on.

    Just for the sake of the argument/technical side of things though, I can assure you that I did have it for a while (how long I don't know? - but probably since I joined until very recently), as I remember thanking the guy repeatedly that was posting in the GPS forum that I visit mainly. Anyway, all settled now, and thank you for explaining it to me.


    Cheers Admin.

  • #25
    Crazy Diamond
    Tiny's Avatar
    Join Date
    Dec 2010
    Location
    Tasmania
    Age
    60
    Posts
    5,936
    Thanks
    9,887
    Thanked 4,650 Times in 2,380 Posts
    Rep Power
    1772
    Reputation
    73337

    Default

    That could be due to the , maybe the minimum got changed to prevent the bots. although I'm sure admin will correct me if i'm wrong.
    Cheers, Tiny
    "You can lead a person to knowledge, but you can't make them think? If you're not part of the solution, you're part of the problem.
    The information is out there; you just have to let it in."

  • #26
    Junior Member
    Join Date
    Mar 2015
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    Rep Power
    0
    Reputation
    30

    Default

    I don't have the requisite number of posts to actually click "thanks" yet - so I'll say it here. Thanks! I was looking for the button, and checked this thread. Glad to know I wasn't losing my mind on the missing button.

  • #27
    LSemmens
    lsemmens's Avatar
    Join Date
    Dec 2011
    Location
    Rural South OZ
    Posts
    8,365
    Thanks
    7,744
    Thanked 4,900 Times in 2,420 Posts
    Rep Power
    2160
    Reputation
    89260

    Default

    You're nearly there Vocoder, a couple more posts should do it.
    I'm out of my mind, but feel free to leave a message...

  • #28
    Senior Member

    Join Date
    Jul 2010
    Location
    Sydney
    Posts
    1,405
    Thanks
    163
    Thanked 810 Times in 433 Posts
    Rep Power
    452
    Reputation
    14596

    Default

    I almost exclusively access Austech via a phone web browser, and find the 'Thanks' button is not available. Is there anyway to have this button visible on the mobile version of the site?

  • #29
    Senior Member

    Join Date
    Jul 2010
    Location
    Sydney
    Posts
    1,405
    Thanks
    163
    Thanked 810 Times in 433 Posts
    Rep Power
    452
    Reputation
    14596

    Default

    Quote Originally Posted by peteramjet View Post
    I almost exclusively access Austech via a phone web browser, and find the 'Thanks' button is not available. Is there anyway to have this button visible on the mobile version of the site?
    This is still an ongoing issue. Is there anyway to rectify this problem?

  • #30
    Premium Member
    ol' boy's Avatar
    Join Date
    Jan 2008
    Posts
    16,874
    Thanks
    7,713
    Thanked 9,510 Times in 4,823 Posts
    Rep Power
    4013
    Reputation
    165272

    Default

    Quote Originally Posted by peteramjet View Post
    I almost exclusively access Austech via a phone web browser, and find the 'Thanks' button is not available. Is there anyway to have this button visible on the mobile version of the site?
    Use Tapatalk
    If u want to go on an expedition get a Land Rover, if u want to come home from an expedition get a Landcruiser!

  • The Following User Says Thank You to ol' boy For This Useful Post:

    peteramjet (07-06-17)

  • #31
    Senior Member

    Join Date
    Jul 2010
    Location
    Sydney
    Posts
    1,405
    Thanks
    163
    Thanked 810 Times in 433 Posts
    Rep Power
    452
    Reputation
    14596

    Default Thanks button

    Thanks for the suggestion, that is a solution. I stopped using Tapatalk a while back when it got full of ads. Just installed it again and things haven't changed. Will see how I go.

    Edit: works ok. Thanks.
    Last edited by peteramjet; 07-06-17 at 09:22 PM.

  • The Following User Says Thank You to peteramjet For This Useful Post:

    ol' boy (07-06-17)

  • Page 2 of 2 FirstFirst 12

    Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •