Results 1 to 3 of 3

Thread: Cisco UCM Requirements on a 2821

  1. #1
    Junior Member brotherbear's Avatar
    Join Date
    Jul 2011
    Location
    Queensland
    Posts
    156
    Thanks
    10
    Thanked 18 Times in 11 Posts
    Rep Power
    105
    Reputation
    185

    Default Cisco UCM Requirements on a 2821

    I purchased a Cisco 2821 router on the internet with the intention of using it as a VoIP PBX with my Cisco SCCP Phones and some SIP phones. But I don't know what extra modules or license are required to get this working.
    "I can't believe you totaled a mammoth"



Look Here ->
  • #2
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Reputation
    10

    Default

    Quote Originally Posted by brotherbear View Post
    I purchased a Cisco 2821 router on the internet with the intention of using it as a VoIP PBX with my Cisco SCCP Phones and some SIP phones. But I don't know what extra modules or license are required to get this working.
    if you have the right IOS version from i think about 12.4 onwards its already included in the IOS version. as far as licensing, its all "Paper" based licensing. From IOS version 15 it is all proper licenings with the exception of cisco 2800 series and a few other because they can't support the proper licenses and are still "Paper" based licenses.

    depending on which IOS version you got it will correlate to which Call Manager Express (not UCM) you have. the 2800 series support all the way up to CME 8.6

    Here is a guide matching IOS versions + CME Versions.


    If you've never configged it before i'd highly recommend using Cisco Config Pro to do the initial config, it doesn't make a mess/bloat of the config like SDM does.
    Last edited by bcann; 08-12-13 at 08:24 PM.

  • #3
    Junior Member
    Join Date
    Dec 2012
    Posts
    22
    Thanks
    9
    Thanked 11 Times in 10 Posts
    Rep Power
    83
    Reputation
    230

    Default

    In version 12.4 you need to use one of the advanced IP feature set images for the 2800 series routers. I think the last version the released was
    c2800nm-advipservicesk9-mz.124-24.T.bin Version 12.4 is end of life, but is very stable and works well.

  • Bookmarks

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •